Not all Contact sync after 2.1 UpdateGeneral


Last Updated:

  1. millermw13

    millermw13 New Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    4
    Likes Received:
    0
    Hey all, just updated the Eris to v2.1. I'm having trouble syncing my Contacts. Here are the highlights

    • Some contacts from Gmail successfully imported to the phone
    • Many still have not, including anyone who was a "favorite"
    • Some of the email address of my "favorites" have transferred over, but none of their phone numbers have
    • I let the sync go over night and the problem persisted
    • If i check it in setting, the sync will periodically say "there's a problem with the sync, check back shortly" but continue to attempt to sync
    • My battery drained today because the phone continued to try and sync unsuccessfully
    Any tips on how to solve this problem? thanks!!
     

    Advertisement
  2. Antho777

    Antho777 New Member

    Joined:
    May 15, 2010
    Messages:
    1
    Likes Received:
    0
    Glad to know I'm not alone. Seems my favorites won't sync or only some of the info. I let it run all night and it still shows it's syncing
     
  3. MZPilotGuy

    MZPilotGuy Well-Known Member

    Joined:
    Jan 19, 2010
    Messages:
    83
    Likes Received:
    7
    Interesting that you guys are having problems. I updated to 2.1 this morning, and in a matter of 10 minutes all of my contacts were synced up with google. I did notice one thing though. Their seems to be a new feature with 2.1 which LINKS contacts together. For example my parents, they were linked together into one place and in order to place each one of them seperately in my favorites box I had to un-link them. Maybe that will help? I would also check you contacts on google. I went and cleaned it all up before I updated this morning and it worked flawlessly. Good luck!
     
    LyndaM likes this.
  4. millermw13

    millermw13 New Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    4
    Likes Received:
    0
    i'm glad you had luck fixing it in google contacts... i also went through and cleaned up my contacts but i didn't have any luck with the snyc still

    honestly i just got fed up and reset to factory defaults ... after that all of my contacts uploaded in snyc fine in under 10 minutes

    frustrating, but at least it works well now ... thanks for the reply MZPilot and good luck Antho
     
  5. bjf88

    bjf88 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    It's looking like it is a good idea to do a factory reset atfer getting the OTA. Seems to fix a lot of the issues people are having.
     
  6. jsuh

    jsuh Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    55
    Likes Received:
    23
  7. millermw13

    millermw13 New Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    4
    Likes Received:
    0
    ya i agree w u BJF88 ... although it's frustrating to do, resetting to defaults (or reformatting) isn't a bad idea when upgrading any OS ... HOPEFULLY it will save me some headaches in the future
     
  8. kwojo23

    kwojo23 Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
  9. jsuh

    jsuh Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    55
    Likes Received:
    23

Share This Page

Loading...