Not being able to download Apps!


Last Updated:

  1. Nashy

    Nashy New Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    1
    Likes Received:
    0
    Hi there,

    Im a newbie to the Android world and HTC Desire's.

    I got mine on Monday and am very happy with it apart from that when I am at
    work and using the WiFi here, I cant download any apps.
    They just sit there and says starting download.

    I then turn off the WiFi and put on Data Connection and they still dont download.

    But when I go home and am connected to my WiFi, it all seems to work.

    I have read about the problem with googlemail and gmail but I have always had a gmail
    account so dont know what it could be.
     

    Advertisement
  2. snowmobile

    snowmobile Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    479
    Likes Received:
    92
    Maybe your provider has applied a content lock which is preventing you downloading from the market using your data connection. I seem to remember that there was on mine on T-Mobile when I first got my phone. If so you need to phone them to get it taken off (or it can be done online using a credit card number to prove you are over 18)
     
  3. wiitht

    wiitht New Member

    Joined:
    Jul 20, 2010
    Messages:
    2
    Likes Received:
    1
    1. go to your settings,

    2.then select "manage applications" ,

    scroll down to,

    3. "Checkin Service" then select "clear data"
    4. ."Download Manager" then select "clear data"
    5. ."Google Apps" then "clear data"
    6. "Google Talk Service" then select "clear data"
    7. " Market" then select "clear cache"
     
  4. GrenW

    GrenW Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    799
    Likes Received:
    130
    If it works on your home wifi then this is pointless - it's not your phone that's at fault but the connection. The problem at work maybe a firewall, the 3g connection solution may be the one mentioned above.
     

Share This Page

Loading...