not bootingSupport


Last Updated:

  1. wipeoutmlt

    wipeoutmlt New Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    1
    Likes Received:
    0
    Good morning,

    This morning i woke up to find my GT540 all stuck, i took the battery out and switched the phone on and all i'm getting is the normal boot, then it goes on android logo, the light runs through android then the screen goes all black and the light that normally flashes through the android logo is ultra ultra slow. its been like this for over an hour and hasn't booted. Kindly help. thanks
     

    Advertisement
  2. tomasita

    tomasita Active Member

    Joined:
    Oct 11, 2010
    Messages:
    38
    Likes Received:
    0
    have the same problem someone pls help
     
  3. djpailo

    djpailo Active Member

    Joined:
    Sep 20, 2010
    Messages:
    39
    Likes Received:
    0
    Is the battery fully charged?
     
  4. tomasita

    tomasita Active Member

    Joined:
    Oct 11, 2010
    Messages:
    38
    Likes Received:
    0
    of course here's what i'm dealing with: last night suddenly my lg cell phone said that the phone memory was full so the next morning i deleted some programs(games) i downloaded from the market but it still said the same so I decided to reset to factory settings but i accidently close my cell phone while i was sending a text to a friend so i couldn't do the resetting to factory settings... But when i opened it up it opened just like normal but then it stuck at ANDROID logo so i waited for it to load but it pasted like 3 hours then i turned off my phone...last night suddenly my lg cell phone said that the phone memory was full so the next morning i deleted some programs(games) i downloaded from the market but it still said the same so I decided to reset to factory settings but i accidently close my cell phone while i was sending a text to a friend so i couldn't do the resetting to factory settings... But when i opened it up it opened just like normal but then it stuck at ANDROID logo so i waited for it to load but it pasted like 3 hours then i turned off my phone...
     
  5. gazzz123

    gazzz123 Well-Known Member

    Joined:
    Jan 19, 2011
    Messages:
    162
    Likes Received:
    12
    lads wipe the cache ye b fine
     
  6. glsdave

    glsdave New Member

    Joined:
    Jul 20, 2011
    Messages:
    1
    Likes Received:
    0
    i booted my gt 540 and now its not going on i tried to reinstall the 2.1 update with no luck is there anything i can do
     

Share This Page

Loading...