General Not downloading in market

Discussion in 'Android Devices' started by polywood223, Sep 18, 2012.

  1. polywood223

    polywood223 Well-Known Member
    36

    Jul 2, 2011
    220
    8
    36
    waffle house
    gp texas
    Playstore it shows downloading but no progress even after 30 min??
     

    Advertisement

  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    VIP Member
    343

    Feb 15, 2012
    9,109
    2,921
    343
    Male
    Learning web development
    Navaro
    Have you tried clearing the cache or clearing the data on the app?
     
    polywood223 likes this.
  3. polywood223

    polywood223 Well-Known Member
    36

    Jul 2, 2011
    220
    8
    36
    waffle house
    gp texas

    Tried there wasn't much 3.2mb
     
  4. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    VIP Member
    343

    Feb 15, 2012
    9,109
    2,921
    343
    Male
    Learning web development
    Navaro
    Did you clear the data? Is it still acting up?
    You could also try restarting your device (Not a factory reset) to see if that might help.
     
  5. polywood223

    polywood223 Well-Known Member
    36

    Jul 2, 2011
    220
    8
    36
    waffle house
    gp texas

    Yep
     
  6. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    VIP Member
    343

    Feb 15, 2012
    9,109
    2,921
    343
    Male
    Learning web development
    Navaro
    Did this start after you rooted your device or after you flashed a ROM maybe?
     
  7. Atma

    Atma Well-Known Member
    533

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    Try going to settings > applications > all, find Google Services Framework. Clear data and reboot the phone.

    That help?

    Do you have free space to download what you are trying to get?
     
    Rxpert83 likes this.
  8. Rxpert83

    Rxpert83 Dr. Feelgood
    1,853

    Aug 30, 2011
    17,931
    13,136
    1,853
    Male
    Graduate Student
    MN
    Thats what I suggest as well.

    If that doesnt work I'm stumped. :thinking:

    Sometimes I have to cancel and then redownload it to get it to download.


    You're sure you have a data connection right? :p
     
  9. Mexjoker

    Mexjoker I'm Not Real, Doris!
    313

    Aug 1, 2011
    3,078
    1,008
    313
    Male
    High School Student
    Atlanta, Georgia
    Try putting it in airplane mode for 10seconds and disable it then reboot it and try downloading something. Could be something with the signal. :eek:
     
  10. Muilisx

    Muilisx Well-Known Member
    143

    Jan 7, 2011
    1,132
    183
    143
    Male
    Owner of Dogs On Wheels
    Long Island, NY
    Try this

    We are going to reprogram your phone manually which will refresh everything.

    Open to the phone dialer screen

    press

    ##626*

    It will then ask you for the service code

    type in 587846

    Click NAM Programming

    Then just hit Done

    The phone should reboot. This will 99.9% usually fix most data related issues.
     
  11. kratos

    kratos Back on my throne!!!
    VIP Member
    193

    Mar 2, 2010
    1,678
    430
    193
    Worldwide Logistics by day,Website design by night
    Olympus, Back on the throne!!!
    Another thing you can try is to clear the data and cache for Internet (or browser), Download Manager, and Play Store. Reboot and it should work again.

    If you are rooted, when you reboot, clear your cache and dalvik before the full reboot.

    Kratos
     
  12. Trooper

    Trooper Well-Known Member
    213

    Apr 11, 2010
    3,715
    541
    213
    Have you recently changed your name for your Google account? If so change it back to what it was originally.
     
  13. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    There is no custom recovery for this phone, this thread isn't even in the ATR subfotum. ;)
     
  14. polywood223

    polywood223 Well-Known Member
    36

    Jul 2, 2011
    220
    8
    36
    waffle house
    gp texas
    I had to restore I cleared everything I just had a bug of some sort
     
Tags:

Share This Page

Loading...