Not getting any MMS using Go SMS ProSupport


  1. daviddcmd

    daviddcmd Well-Known Member

    A couple of people have sent me pics but nothing has come through.

    Any help with settings appreciated.

    Advertisement
    :
  2. SAL8116

    SAL8116 Well-Known Member

    I am also experiencing this all of a sudden as well. Any idea on fixes?
  3. jkoch2272

    jkoch2272 Active Member

    I was having this problem as well when I first got the phone. My brother and girlfriend both have Iphones and the pictures they sent weren't working. I'm not sure if this will work for everyone, but I went into the Go SMS settings -> MMS Settings -> Maximum MMS size and changed it to the biggest amount (5M). It has worked since!

    Hope this helps
  4. SAL8116

    SAL8116 Well-Known Member

    Just did that and nothing. I also should note according that the MMS is states the file is only 30-33 kbs. Way below the 5M.
  5. moonlitday

    moonlitday Active Member

    If you came from an iphone there is a known issue with mms. You need to remove your iphone from your associated apple account for them to work. If not then i dunno.
  6. SAL8116

    SAL8116 Well-Known Member

    Pictures were working fine until this past Monday. I shut off iMessage.

    Also noticing I am having a problem sending. I may try and uninstall and reinstall.
  7. SAL8116

    SAL8116 Well-Known Member

    Unistall and reinstall did nothing.
  8. RaLeX

    RaLeX Well-Known Member

    GO SMS > Settings > Advanced > Send Settings > if MMS Group Chat is selected, there seems to be issues with MMS. Make sure it's not selected.

    That might help? I think I remember having problems with MMS after checking that box.
Loading...
Similar Threads
  1. rawr86
    Replies:
    2
    Views:
    1,734
  2. XxNismo4x4
    Replies:
    3
    Views:
    1,394

Share This Page