Not getting email in a timely manorSupport


Last Updated:

  1. trayack

    trayack Active Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    40
    Likes Received:
    0
    I haven't been getting my aol account email in a timely manor. I have the settings set to check every 10 min for email but still not getting it. If I manually go into the email it searches for it and then retreives it but it won't do it automatically.....does anyone have any ideas? :confused:
     

    Advertisement
  2. ReedH

    ReedH New Member

    Joined:
    Jun 4, 2010
    Messages:
    1
    Likes Received:
    0
    I am also having that same problem but with an sbcglobal.net account set up with pop and smtp servers.
     
  3. bdforte69

    bdforte69 Well-Known Member

    Joined:
    Jun 17, 2010
    Messages:
    123
    Likes Received:
    28
    Maybe you are not getting a good 3G signal? I've noticed that occasionally if I am inside a big building that has a steel substructure or brick even, that the 3G signal becomes spotty. You could test it by sending yourself e-mails from a computer when you see that you have a solid connection and see how long it takes for them to arrive.

    EDIT: Allow me to clarify, if the 3G signal temporarily goes to shit it may prevent an app that is set to update automatically from doing so. Then it doesn't do the automatic update, automatically, once you return to a good signal.
     
  4. Android XTC

    Android XTC Banned

    Joined:
    Aug 26, 2010
    Messages:
    442
    Likes Received:
    42
    i have 6 AOHell accounts in mine all working/pushing fine.
     
  5. trayack

    trayack Active Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    40
    Likes Received:
    0
    Hmmm....well seeing I have yet to see full signal, maybe thats it. I'm usually at one or two bars.
     
  6. Android XTC

    Android XTC Banned

    Joined:
    Aug 26, 2010
    Messages:
    442
    Likes Received:
    42

    Very well could be. As I remember it also took about 12 hours after activation before the aol accounts started pushing on its own
     
  7. Blaznlow

    Blaznlow Active Member

    Joined:
    Nov 23, 2009
    Messages:
    38
    Likes Received:
    1
    i had the same issue with my gmail. what i did to correct the problem was add the power control widget and make sure the sync icon in active then i removed the widget and have gotten every email since. hope this helps!
     
  8. aminaked

    aminaked Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    204
    Likes Received:
    19
    - don't use a task killer. don't kill tasks
    - the stock Email app on Android is buggy. Use K9 or any alternative.
    - make sure "background data" setting is checked
     

Share This Page

Loading...