Not in range, unable to connect to linksysSupport


  1. Melissa Millet

    Melissa Millet New Member

    Hi I have an LG Optimus S with Android and I am unable to connect to my linksys wireless when I put the key in because it is secured it tells me it's not in range. any suggestions?

    Advertisement
    :
  2. Rush

    Rush {<>}~{<>} Guide

    Hello and welcome aboard, Melissa.

    Is the router inside the place you are? If so, try "rebooting" the router or unplug it for a few minutes.

    I'm gonna move your thread over to its support area. :)
  3. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Go to the WiFi setting and manage networks. Select to ignore the network your trying to connect to. Turn the phone and the router off, disconnect the power and the modem cable from the router. Wait 5 min., then hook up the router and power on. Once it fully reboots, turn your phone on and try to sign in again.

    If that doesn't work you might have to reset your Router. This means you will loose all your security settings, the router will go back to the default username and password, and you will have to set up your Router all over again before connecting your phone to the network.
Loading...

Share This Page