not mounting need help


  1. jtheshowstoppper

    jtheshowstoppper New Member

    my computer has recently stoped detecting my mt3g only had the phone for about a month i get no notification anymore tried the debugging mode with no luck tried it on the my laptop and desktop too. could it be the usb cord?

    Advertisement
    :
  2. InstantKarma

    InstantKarma Well-Known Member

    It could well be the USB cord, in fact I'd say it's likely that.

    I've had one USB cord fail on me (previous phone), and I have one now that's only good for charging the phone, not for syncing. (It might be the same cable, I'm not sure. lol)
  3. jtheshowstoppper

    jtheshowstoppper New Member

    thats the problem im having now i can charge it with my wall mount and my laptop can i buy a new cable local like at a radio shack or best buy
  4. ZoomZoom

    ZoomZoom Active Member

    How funny!!
    I wanted to root my MT today at work using the normal USB cable.
    I could not figure out why USB connection would not be recognized..

    Does anyone know how to tweak the USB cable so that it can actually sync data as well?
  5. InstantKarma

    InstantKarma Well-Known Member

    I strongly suspect it will need pins/connections in the proper order, i.e. an actual MyTouch cable.
  6. TJBunch1228

    TJBunch1228 Member

    I would suspect that the USB is faulty if you are not able to sync to any devices at all. Sounds like other people are having the same problem! I hope mine continues to work.

    You would think that it would be covered under warranty since you should be able to sync no matter what. I'd contact tmo and see what they can do before you shoot over to Radio Shack or wherever.
  7. jtheshowstoppper

    jtheshowstoppper New Member

    thank you karma i went to my local tmobile store and bought a new usb cable works perfect
  8. InstantKarma

    InstantKarma Well-Known Member

    No problem, dude. :)
  9. jfritzs2

    jfritzs2 Well-Known Member

    Any mini USB cable will work to transfer data and charge your phone. Especially any HTC cable. My wife has an old HTC Touch and I can use her charger and computer connector, they all fit the port in the Mytouch.

    So any mini USB like this -

    [​IMG]

    Will work.

    However, in my experience, these retractable kinds -

    [​IMG]

    Will charge the phone, but will not transfer data or be recognized by a computer when plugged in, however they will still charge the phone when plugged in to a computer. Each of these cables can be found on ebay for really cheap, like literally 1-3 dollars including shipping, just FYI.

    And, strangely enough, I do see the best transfer speeds with the Mytouch cable. Not by much, only 1 Mbps faster, and even then it depends on the kinds of files. Anyway, good luck!
  10. kriddle0513

    kriddle0513 New Member

    i feel sorry for the people who didn't find a significant answer here. as i have spent the last two hours finding an answer to this problem only to find that on this particular post carrying the "android" label, which one finds promising as it carries the companies label."

    I have your definitive answer, from start to finish and in plain english that all understand. here goes...


    first you need to set up usb debugging. follow this path

    1. select "all programs"
    2. select "settings"
    3. select "applications"
    4. select "development"
    5. make sure that the box for "usb debugging" is checked in the right hand column.

    next we need to adjust your default connection type.

    1. select "all programs"
    2. select "settings"
    3. select "connect to pc"
    4. select "default connection type"
    5. select "disk drive"
    6. select "ok"

    ok, now go ahead and connect your usb to your laptop/PC, and then connect the other end to your phone.

    you should have a "notification" in the "notification bar" under the section labeled "ongoing" that says two things. 1st- "usb debugging connected" 2nd-"disk drive." if you have that you are gold. if not, recheck your steps.

    from here....

    go to "My computer" and select the removable disk drive. mine labels it as "BD-ROM(Drive H)." but as we all know, uniformity is widely un-uniform.

    from here it is a drag and drop. find the files you wish to add to your phone, click and hold, then drag them to this destination (BD-ROM(Drive H)). from here your phone will recognize them and your process should be complete. if this does not fix your issues, please feel free to email me at kriddle.uscg@gmail.com.

    I hope this fixes all your issues, if not, let me know and you will get some specialized help.
  11. R81

    R81 New Member

    i think having the froyo update on the mytouch 3g is a very well planned and accidental perfect plan. i absolutely sucks on the mytouch but it is still better than 1.6 and 1.5 for sure. however there are so many things froyo can do that the mytouch can not. usb connecting? i have to reboot my phone every time i want to connect to my computer. just because the phone cant really handle all the new cool stuff it can do that it has been deprived of. mostly because of lack of RAM.. but i do like it better than any other stock os out there
  12. soliwit

    soliwit New Member

    yah ever since the update I have problems, I most def do not think it is the cable, me and my husband have the same phone and 2 cables and 3 computers and we tried both cables, both phones and all computers, it will charge but not mount, it would be weird that all of a sudden both those cables would have problems.....just saying :D
    so this leaves indeed the update as the main source of trouble
    I was (actually still am) hopeful about your solution kriddle, but you lost me at 3. select "connect to pc" since I do not see this in my settings......please help! :eek:
  13. soliwit

    soliwit New Member

    after some more research found another thread and there they suggest to re-boot your phone and then hook it up, this works, the pain is, as soon as you hook your phone up to something else it will again not mount (like charger), so you will have to re-boot every time before you want to mount it.........I'd rather have a more permanent solution though
  14. NJtoTX

    NJtoTX Member

    There's the problem for me. Nothing shows up on My Computer for the droid.
Loading...

Share This Page