not receiving calls - i think its a GV thing


Last Updated:

  1. SDscorch

    SDscorch Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2009
    Messages:
    568
    Likes Received:
    9
    i'm getting texts and vm notifications and calls sent to my orig (carrier) phone number get through

    but my phone doesn't ring when someone dials my GV number

    calls going to my GV number go straight to vm - i just talked to someone who tried to call - and earlier today someone remarked that their call went straight to vm

    so i'm putting two and two together



    i remember when i was installing GV it was asking me about configuring vm and i said let vm go to GV

    maybe that was a mistake


    now as i search around the settings and whatnot i'm not seeing any way to reverse that setting





    anyone got any ideas what i should do??
     

    Advertisement
  2. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch! Moderator

    Joined:
    Nov 8, 2009
    Messages:
    4,181
    Likes Received:
    2,088
    It is working fine for me (other than the horrible, and often funny, transcripts). Check and see if you have "do not disturb" turned on.
     
  3. SDscorch

    SDscorch Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2009
    Messages:
    568
    Likes Received:
    9
    nope - no do not disturb

    i'm going uninstall/reinstall GV
     
  4. SDscorch

    SDscorch Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2009
    Messages:
    568
    Likes Received:
    9
    i'm really stuck guys

    i get calls on my original sprint number - i get texts that are sent to my GV number - and i get vm from GV just fine

    but absolutely no calls whatsoever from GV



    i've uninstalled GV and reinstalled

    anybody got any ideas?
    :(
     
  5. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    Not sure if this will be of any help to you at all, but I don't use the GV app, and it works as expected. Callers to my GV # get forwarded to my Sprint # as I set up. I call my GV # from a speed dial on my Hero, and then make my outgoing calls to landlines from there. (GV is one of my 3 favorites on Sprint, so...unlimited) I don't use the GV for voicemail or texts, however. Not rooted, stock 1.5
     
  6. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,274
    Likes Received:
    7,880
    Try contacting GV and see if they respond, they have a GV Forum, I too have no issues when peeps call my GV #



     
  7. quejay19

    quejay19 Member

    Joined:
    Nov 5, 2009
    Messages:
    10
    Likes Received:
    0

    Been there with Google Voice a few months ago. I think it has something to do with Sprint's call forwarding setup or something. It may have been the Google Voice app itself because everything I would power up my Hero, the app would force close on phone boot and then restart. The only way I could start getting calls again was to:

    1. Uninstall Google Voice.
    2. Go to the Google Voice page on a my PC and disable the number.
    3. Hard reset the phone.

    I've haven't gone back but I have been considering it. I'm assuming that you chose the option to use your own number instead of a Google number. That's what I did. I haven't seen anyone having any problems when they used a Google number. Just a guess though. Backup-hard reset gave me my phone back. I cared more about that than badly transcribed voice mails and you can send individual voice mails to email anyway with visual voice mail. Hope this helps!
     

Share This Page

Loading...