Not receiving email notificationSupport


  1. Debbie0204

    Debbie0204 New Member

    I am currently not receiving email notifications in my soical hub or email application. If I go into emails and refresh then my new emails appear. Surely I should receive instant notification when an email is received as I would when I receive a text. My noticifations are set to a tone and vibrate but nothing happens. How to change settings to make sure email notifications are instant and not just when I refresh within the application??

    Thanks


    Debbie
    :confused:

    Advertisement
    :
  2. heshanj

    heshanj Well-Known Member

    well, depending on ur email account, u can go into settings and set the refresh interval, set it to push. if its hotmail or an exchange email account, u can get emails to show immediately, pushed to ur phone
  3. ibnimmo

    ibnimmo New Member

    Hi,

    I have the same problem, after 3 days my email notifications stopped. When i go to settings - it says that my user name, password or settings are incorrect (301). I know that user name & password are fine but what settings should i change and how to receive the emails?

    Your help will be much appreacited.

    thanks
    xx
  4. Gemini Yun

    Gemini Yun Member

    Well it seems im not the only one here.

    I got my Galaxy S2 for 2 weeks now.

    Initially i was using the stock email, it was fine.
    I had 3x Yahoo Accounts.
    1x Gmail Account 1x Office account using Microsoft Exchange.

    All was sync promptly as i did a check when there was an email coming in.
    It was immediate.

    I set to Push for all the 5 accounts and it was working perfectly.

    Suddenly few days back, 2x Yahoo account was not pushing promptly and i had to do it manually which isnt a point .

    Now i had 3 diffrent icons.
    Download Yahoo Apps for my 3x Accounts
    Using the stock Gmail account
    Using the stock Email

    That's so troublesome :(
  5. Kurt SGS2

    Kurt SGS2 New Member

    Hi Debbie,

    I experienced the same problem after I updated from 2.3.3 to 2.3.5.

    This is how I solved it.

    I have 3 email accounts set up on my email hub, Yahoo, Hotmail and Gmail.

    1, Firstly go into the main phone settings and down to ACCOUNTS and SYNC. Ensure you have checked the two options at the top: BACKGROUND DATA and AUTO SYNC

    2, Now at the bottom of ACCOUNTS and SYNC you should be seeing your email accounts that you've set up. (When you set them up be sure to tick the SET AS PREMIUM ACCOUNT POP/IMAP check box)
    You need to access each of your email accounts and be sure to check each of the sync options in each of the accounts.

    3, Access the ACCOUNT SETTINGS of any of your email accounts it doesn't matter which as the following settings will be automatically applied to all your accounts. You can access via the EMAIL HUB or from where you are in ACCOUNTS and SYNC.

    4, Scroll down the page to where it says SYNC SCHEDULE click on that and then click PEAK SCHEDULE and choose the PUSH option. Now go back out and click the OFF-PEAK SCHEDULE do the same as before and choose the PUSH option.

    5, Most of that you probably already know but this last bit people forget to do. Underneath SYNC SCHEDULE there are two further options: WHILE ROAMING and WHILE POWER IS LOW. By default they are set to MANUAL. You need to change both to USE SYNC SCHEDULE. As you check each option, the message: SETTING WILL BE APPLIED TO ALL YOUR PREMIUM ACCOUNTS is shown.

    Now you should receive email notifications promptly. Test it by sending an email to itself or, if you have two emails send one to the other.

    Hope this helps.

    All the best.
    catslovelycats likes this.
  6. Kurt this has helped me with a similar problem - except now my email accounts seem to be permanently saying 'refreshing'. Any ideas what I'm doing wrong? Thanks
  7. SPDNVS

    SPDNVS New Member

    well sounds good bit you know that all sgs2 now upgraded to ICS and settings also got changed

    my corporate account and hotmail boh having problem to sync while roaming although i have tried to set it on sync schedual but its no helping once i move out from it it automatically convert on manual on roaming

    how set pls help as mails are more imp for me while travelling
  8. Paulmartin2000

    Paulmartin2000 New Member

    Re problem with Galaxy S2 not notifying received email.

    Samsung recently did an upgrade which affected some settings.

    The way I restored email notification was to go to email settings. Open the account you wish to set up.

    Go to sync schedule. Set you peak and off-peak schedule to every 5 mins. Where you get the option to use these settings, use it and not the manual setting. You can set a ring tone and a vibrate setting if you want.

    You should be able to get your email notification now. You need to do this with each account.


    Cheers

    Paul Martin.
Loading...

Share This Page