Not receiving gmail notifications Samsung galaxy S3?Support


Last Updated:

  1. ObamaBasedGod

    ObamaBasedGod New Member This Topic's Starter

    Joined:
    Mar 26, 2013
    Messages:
    4
    Likes Received:
    1
    Yeah so I have autosync and notifications on my settings but for some reason I'm not receiving any notifications (only for text messages and missed calls). I believe everything is checked for notifications but I'm not receiving anything. Help? Thanks!
     

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,615
    Likes Received:
    20,408
    Do you use the gmail app? Are you receiving emails but just no notification for them?
    And just to be sure, the settings in the email app itself are set on, and not silent correct?
     
  3. ObamaBasedGod

    ObamaBasedGod New Member This Topic's Starter

    Joined:
    Mar 26, 2013
    Messages:
    4
    Likes Received:
    1
    I actually just fixed it after messing around with the gmail app. Thanks for the input!
     
    Mikestony likes this.
  4. lgoldsticker

    lgoldsticker New Member

    Joined:
    Jun 6, 2013
    Messages:
    3
    Likes Received:
    0
    How did you fix it - having same problem
     
  5. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,615
    Likes Received:
    20,408
    I think he went into the Gmail app... Hit menu, settings, click on your email address, then notifications. :)
     
  6. s.m.knipe

    s.m.knipe Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    939
    Likes Received:
    242
    Just an FYI for future posters with this issue, the new gmail (tabbed inbox) defaults to notifications from your "primary" inbox only. Go into settings and you can add notifications for each of your tabs independently, if you would like to have that...
     

Share This Page

Loading...