Not Receiving MMS Picture MessagesSupport


  1. RocketFoot

    RocketFoot Well-Known Member

    I noticed today that I was not receiving MMS picture messages after a friend wondered why I wasn't replying to him!

    I tested and I can send regular text messages and pictures and I can receive regular text, but no pictures! If a message had text and picture, I only received the text. I was using Handcent and I also uninstalled and tested on the factory messaging to no avail.

    I called VM and they had me reboot the phone and now I have to wait 4 hours to try it.

    Anyone else have this issue? Will the hard reboot fix it?

    Advertisement
    :
    irsuzyq likes this.
  2. h00k247

    h00k247 Member

    I am also having the same issue. I have only had the phone for a few days and tonight was the first that someone has tried to send a picture to me and/or I have tried to send a picture.

    Please advise is this corrected the issue for you.

    Thanks,
  3. TVCCS

    TVCCS Well-Known Member

    Yep...same issue here when sending to a phone number...this is being reported on other forums...uploading to Picasa or sending with GMail seems to be okay.
  4. RocketFoot

    RocketFoot Well-Known Member

    Yeah...everything with the phone seems fine other than I cannot receive picture messages (MMS)

    The reactivation reboot did not work...after a manual restart, all my apps and everything were ok but still can't receive MMS.

    Calling VM again!

    PS...I know it isn't affecting every Optimus V...my kid has one and it works fine!
  5. gvc

    gvc Well-Known Member

    same here...can send mms, cant receive them :(

    if you call VM, they just give you the canned programmed response saying they know its a problem, are working on it, blah , blah , blah....
  6. RocketFoot

    RocketFoot Well-Known Member

    Wonder why it only affects some phones? Weird!
  7. atraum

    atraum Well-Known Member

    Strange. I have been able to send and receive pictures using handsent without any issues. Although now that I think about it they have all been VM to VM. Guess I should test it out to a different carrier. I was unable to send audio and haven't tested out video.
  8. irsuzyq

    irsuzyq New Member

    Just bought an Optimus V today. Daughter sent a MMS pix and couldn't view it either. I could send her one and she received it immediately. Hope they fix the issue soon. Does anyone use a different app to view MMS? Just wondering.
  9. atraum

    atraum Well-Known Member

    As indicated I use Handcent but when I open the default messenger thread the sent and received pics show there as well. Gonna test it to a USC customer tomorrow and see if she can receive mine and send me one back.
  10. RocketFoot

    RocketFoot Well-Known Member

    Handcent and GoSMS seem like good apps! I have been using Handcent because of the extra customization that it allows. I might also try GoSMS just to make sure I am not missing anything...LOL!
  11. hemplacrosse4

    hemplacrosse4 Well-Known Member

    Same here, cant receive picture messages but can send them. Have had the problem for over a week now. :(
  12. Deathmustard

    Deathmustard New Member

    I can not receive picture messages and it is driving me nuts. No amount of customer support or resetting my phone is fixing the problem.
  13. craZhorse

    craZhorse Member

    I was going out tonight to buy this phone but after reading about the problem with receiving picture mms, I might wait to see if the problem can be fixed. Hopefully LG will take care of this fix quickly. I do like the phone
    otherwise.
  14. joop1987

    joop1987 Member

    My MMS started coming in today. My friends can stop making fun of me now that Virgin Mobile sucks.
  15. RocketFoot

    RocketFoot Well-Known Member

    Did you receive any missing messages or just fresh stuff?
  16. gvc

    gvc Well-Known Member

    I was able to receive one today but it wasnt easy. Normally when someone sent me a MMS picture , I got nothing at all to suggest they even sent me one in the first place. Today, I received a "download" button , but when I clicked on it, I got the dreaded "message has expired" error. I tried again a little while later and the picture downloaded.
  17. joop1987

    joop1987 Member

    All the old MMS are gone. Only fresh messages get through now.
  18. hemplacrosse4

    hemplacrosse4 Well-Known Member

    Yup, MMS is working now! :):):):)
  19. RocketFoot

    RocketFoot Well-Known Member

    Mine seems to be working now also! They told me it would be fixed within 72 hours last friday night and it looks like they didn't lie!
  20. TVCCS

    TVCCS Well-Known Member

    I filed a tech request online this morning.
  21. RocketFoot

    RocketFoot Well-Known Member

    Where do you go to file a ticket online? I looked twice and still never found it!
  22. TVCCS

    TVCCS Well-Known Member

    Log into your account on the VM Website with your phone number and PIN, then hover over your name at the top right where it says you're signed in, and you'll see a set of dropdowns that include "Get Support".

    They did reply back within a few hours with an automated reply.
    RocketFoot likes this.
  23. RocketFoot

    RocketFoot Well-Known Member

    Cool! Thanks!
  24. TVCCS

    TVCCS Well-Known Member

    How long is it taking people to get their MMS working once they actually get through to the Level 2 tech people? I had mine reset this afternoon, and as of four hours later it's still not working.

    The tech I talked to, when asked, made me think they've got provisioning errors going on with VM's server for MMS functioning on some accounts, and the only way to fix it is to call and have them reset your account individually.

    They did that for mine today, and assured me everything would be peachy almost immediately...but so far...not.
  25. RocketFoot

    RocketFoot Well-Known Member

    Yeah, I assumed I would be good to go after the 4 hour period but mine wasn't either...second call revealed that the investigation tickets last for 72 hours. I started my ticket on Friday 2/11 8pm and it was solved Tuesday 2/16 by 6pm (maybe earlier, but that is when I noticed that it was fixed)...little longer than 72 hrs. I never did receive a follow up call or text from them, it just started working.
Loading...

Share This Page