NOT receiving pictures!!!!Support

Last Updated:

  1. gloriousnumber1

    gloriousnumber1 Well-Known Member

    My Droid Razr Maxx refuses to receive pictures. I disabled the stock text app and use GO SMS PRO. I even factory reset my phone and I STILL can't receive a picture and at least three people have tried from different networks. Wifi or not, I can't get a picture. What the ^%$#&#$&^???

    Anyone got an idea before I go to Verizon and order a refurb warranty replacement?

  2. carracerz14

    carracerz14 Well-Known Member

    Silly question.. But do you have mobile data on? MMS will only download over mobile data, even if you're on wifi it downloads it over data, so if you have it disabled it won't work.
  3. gloriousnumber1

    gloriousnumber1 Well-Known Member

    Yes, everything is on. Finally, I uninstalled GO SMS PRO, and using the stock text app (don't really like it), I have ZERO problems now.

    I tried Handcent, and it wasn't letting me get pictures either.

    I'm going to post in the applications forum to get ideas for an app with the settings and choices of Go SMS that actually works.
  4. carracerz14

    carracerz14 Well-Known Member

    Check the settings somewhere. Go SMS has always worked for me
  5. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    in the messaging app is there a message settings where you can go to uncheck auto-retrieve messages??

    that might be an issue as well.
    jongl likes this.
  6. Luscombag

    Luscombag New Member

    Sounds to me like it could be your carrier has mms blocked for your phone. Typically a feature carriers implement as a parental control to keep kids from sexting or keep data usage down.

    Can you send pictures? Have you tried to receive other media files (i.e., audio or video)
  7. Bugly

    Bugly VIP Member VIP Member

    GoSMS has settings you can change to make things work. It also will ask you if your stock SMS/MMS app has been uninstalled. I've been using it for a coupe years now and never had that issue, only sending images. That was fixed by going into the settings as well.
  8. gloriousnumber1

    gloriousnumber1 Well-Known Member

    Definitely was able to send. I hadn't tested things enough yet apparently. All that I did wrong was disable the stock text app. Even though I had done that long ago, it was stopping pictures from coming through. When I used Chomp, it worked until I disabled the stock text app, then it didn't. From now on I won't EVER uninstall, disable, or delete any stock app. I hope all of you learn from my stupidity!
  9. RobertCBoston

    RobertCBoston New Member

    This may be a very late update to the problem, but GO SMS Pro requires that you go to their Settings > General > Advanced, and then select "Fill APN configuration manually". Go and get your carrier's APN settings, and input the three values here: MMSC, MMS PROXY and MMS PORT. Once you do that, there should be no problem. Good luck!

Share This Page