Not Receiving Texts


Last Updated:

  1. Jethro

    Jethro Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    104
    Likes Received:
    3
    I rooted and installed xtrSense a month or two ago. Recently I've found out that I'm not receiving text messages at times.

    I'm trying to figure out the patterns, but its a bit tough. They at from people on iPhones/AT&T but also Verizon users sometimes. It may be only people replying to texts from me, its hard to say (i may not know of others).

    I think it may last for a whole day or more. Also, I use ChompSMS. And I have cleared out a lot of old texts recently. There's probably only 100 messages total.

    - Any ideas or things to try?

    Thanks. This is NOT good.
     

    Advertisement
  2. kobel1up

    kobel1up Well-Known Member

    Joined:
    Jan 18, 2010
    Messages:
    310
    Likes Received:
    16
    When did you last install a new app? I had a problem like that on XtrRom, I installed shop savvy and I could no longer send text messages. I also use chomp and have never had problems with it just not receiving or sending, it always came down to something else, so check your apps.
     
  3. Jethro

    Jethro Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    104
    Likes Received:
    3
    Yeah, nothing new that I can think of. And later on in the evening, the people who had originally replied to my texts (that I did NOT receive) tried again - and everything went through fine. It's almost like it's a temporary outage, not a long-term phone thing.

    But even when I did receive the tests later in the evening from a couple people, I never did receive the texts they sent earlier in the day. It's like they completely vanished into cyber-space. But they show up as sending fine on their phones.

    - Anything else that might cause this?
     
  4. CTM

    CTM Well-Known Member

    Joined:
    Nov 22, 2010
    Messages:
    75
    Likes Received:
    2
    yeah im curious also. ive installed nonsensikal and today is the first day ive had this problem. it happened to me twice today. i wouldnt get any text for about 15 min then i would get them all at the same time. i would love to see a fix for this
     
  5. kobel1up

    kobel1up Well-Known Member

    Joined:
    Jan 18, 2010
    Messages:
    310
    Likes Received:
    16
    I am on nonsensikal 12.5 black&blue and use chomp, haven't had any problems with it as of yet. I switched to 13.2 and sent a text to my wife's eris and it never went through, I sent one to my phone came through with no problems. I tried for a half hour and nothing, I did a nand restore and it still wouldn't sent a message to her phone. I flashed XtrRom, and still nothing. I flashed a new rom on her phone and that fixed it. She hadn't been getting texts for like 2 days.
    Maybe try a different rom, or reflash, if you get a bad download it can cause the smallest of things to real big things. Check md5 sum's.
     

Share This Page

Loading...