Not Recieving MMS on Rogers


Last Updated:

  1. Champmoney

    Champmoney Active Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    38
    Likes Received:
    3
    I got SMS working and internet but when i try to recieve or send MMS it won't work. Not sure if there is a setting i need to adjust. If anyone has any ideas or what i should check for let me know.
     

    Advertisement
  2. jplamb

    jplamb Well-Known Member

    Joined:
    Oct 8, 2009
    Messages:
    77
    Likes Received:
    3
    You need the setting from your provider, the best way to get them is to call customer services and they can text them, their website might also allow to request the settings
     
  3. Champmoney

    Champmoney Active Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    38
    Likes Received:
    3
    The settings are an apn setting. Does that mean i add another apn. Will my internet still work. Not totally understanding.
     
  4. Champmoney

    Champmoney Active Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    38
    Likes Received:
    3
  5. Moped

    Moped New Member

    Joined:
    Jun 7, 2010
    Messages:
    1
    Likes Received:
    0
    Removing the http:// from the MMSC seems to help a bit.

    I can receive messages now - but still can not send them...
    "http://mms.gprs.rogers.com" becomes "mms.gprs.rogers.com"All my other settings are the same as the link in the previous post.
     

Share This Page

Loading...