Not Registered On Network? HELP!Support


  1. Neb Sarrad

    Neb Sarrad Member

    I've had my phone for about 7 months. I've had no problems with it until now. I was using the internet on the phone with a 3G connection. After awhile, the internet pages wouldn't load up and I noticed the 3G symbol had changed into a larger G. I still had signal bars but no connection. After a few minutes waiting for it to reconnect, I decided to just power off the phone and restart it.

    When the phone booted up I got several signal bars but (NO SERVICE) appeared on the screen. When I tried to make a call it says, "No Registered On Network". After talking to AT&T customer service, they thought it was my sim card. So, I bought another one and still the same thing. Then they thought it might be the signal reception in my area. That was ruled out and I can make calls with other AT&T phones.

    I've done a factory reset and still nothing. Any ideas? Is there a setting that could have been changed that would prevent my from registering on the network? I'm out of ideas.:confused:

    Advertisement
  2. Neb Sarrad

    Neb Sarrad Member

    I just noticed I have no APN settings. Do I need these?
  3. kingmt

    kingmt Well-Known Member

    Yes. If you have Wi-Fi go to google play & download tweaker. It is a great app to set your APN settings. It is much easier & faster them doing it yourself.
  4. Neb Sarrad

    Neb Sarrad Member

    No wi-fi. Is there someway I can download it to a pc and transfer it?

    NOTE: I downloaded it and it says my sim card is not ready and i can't use the program. wtf?
  5. valueforvalue

    valueforvalue Well-Known Member

    Sounds like you better call tech support or pull your sim and put it back in. I would try the former rather than the latter.
  6. kingmt

    kingmt Well-Known Member

    Hum. I replied to this days ago but now I don't see the post.

    Use a friends phone & switch SIM cards. If their phone works with your card you know your SIM is good & your SIM port is probably bad. It should be covered by warranty. Hopefully the store will fix it because ZTE CS sucks.
  7. Neb Sarrad

    Neb Sarrad Member

    I put an unlocked SIM card in the phone and it still didn't work. Is there a setting somewhere that would allow me to get signal bars but not register on the network??
  8. kingmt

    kingmt Well-Known Member

    Check your APN settings. I don't know much about SIM settings anymore.
  9. Neb Sarrad

    Neb Sarrad Member

    There are no APN settings. When I try to add a new one and save it, there is still nothing there.
  10. kingmt

    kingmt Well-Known Member

    Have you tired your SIM in another phone?
    Have you tired a factory reset?
  11. Neb Sarrad

    Neb Sarrad Member

    yes i tried a new sim card. nothing
    i did a factory reset. nothing

    I tried updating the os with a ROM. I installed clorkworkmod and the rom flashed fine. didn't fix the problem. Now, I've found some software from ZTE that will update or reinstall all the latest drivers and software update. To do this i need to boot up into FTM mode. I use the volume down + power button and it doesn't work. What do i do to get it to come on? is there a command i can use from the terminal app i have?
  12. kingmt

    kingmt Well-Known Member

    I didn't ask if you tired another SIM. I asked if you tried your SIM in another phone. More then likely it isn't the card but something to rule out.
  13. Neb Sarrad

    Neb Sarrad Member

    The sim works in another phone.

    Also, I did get the phone in FTM mode but the software wouldn't detect the phone but that may be due to it not supporting that phone model yet.
  14. kingmt

    kingmt Well-Known Member

    Wi-Fi works?

Share This Page