Not registered on network. Random.Support


Last Updated:

  1. maximroma

    maximroma New Member

    HI. Its been two days as I cannot use my Samsung Galaxy Note getting Not Registered On Network error whenever I try to making a phone call. In short what I tried:

    Internet 3G works.
    Wi Fi works.
    SIM works on other phones.
    Other SIMs (including different carriers) do not work on this phone.
    IMEI is not blocked by provider.
    You see antena bars full.
    Tried in different areas of the City (I live in a capital)
    Removed battery.
    Turned on/off dozens of times.
    Did factory reset
    Did hard reset
    Updated to the latest Android
    No recent upgrades or contract changes.
    Worked perfectly for 5 months wihtout similar issues (a few times It got frozen so had to remove the battery)
    The day this error appeared first time I noticed the battery was dying. Basicaly I took it fron charger at 8.30am (battery 100%). At 9am placed a phone call. Didnt touch it till 13pm wheb I tried to call again. Noticed the battery at 12% only and No Registered to Network error.

    Interesting detail: randomly, twice a day but in different hours it actually works and makes me call or text at it should. But only for some 10-20 minutes. Then it goes to Not Registered on Network again.

    Any help or suggestion would be very appreciated.
    Thanks in advance.
    Maxim

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Have you tried resetting the APN settings and re-entering them?
  3. maximroma

    maximroma New Member

    Nope. I as understand:

    1. APN is related to the internet, which strangely works, its calls and texts that do not work.

    2. Also, APN is related to a particular carrier, while i tried SIMs of other carriers on my phone and error persisted.

    3. Lastly, I did hard reset, shouldnt it also reset APN settings alltogether?

    Correct me please if Im wrong, and, anyhow how is APN being reset? Id do it anyways since I have nothing to lose at this point... My phone became a sort of a huge Ipod...

    Thanks for your reply.
    Maxim
  4. maximroma

    maximroma New Member

    Here's an update:

    I followed "Digital Controller" 's advice and have wiped off all of APN setting found on my phone and then imported the default settings for my carrier. At first nothing happened, but here is the best part: I set network mode to GSM only and turned off MOBILE DATA / DATA USAGE. So basically I excluded any NON-WIFI internet. Then put the phone in Airplane mode, then went from Airplane mode back again. It worked! Now my SIM works.

    Next I tried leaving the phone in GSM/WCDMA with no internet connection or GSM ONLY with internet (not 3g of course). These are 2 only ways I can get my SIM to work. Not even sure till when.

    Its very sad now - I can either use internet or SIM as I walk out of the doors...

    Any ideas anyone?
    Thanks
    maxim
  5. newbie4

    newbie4 Well-Known Member

    try this - go to settings
    directly under data uasage click more
    click mobile networks then click
    network operators then your network you use.
  6. maximroma

    maximroma New Member

    I tried this a few times already. It finds my network but when I click onit it tells me UNABLE TO CONNECT
  7. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    Sounds like it may be a hardware issue. Take your phone to your carriers phone shop and have them look at it.
  8. fairycorpse

    fairycorpse Active Member

    How many carriers does it give you? Mine always gives me 2 while at home. While traveling I can get 3 or 4 listed.

    Look under data usage and make sure the tab for mobile data is ON. Oddly enough I've had issues with phone not functioning if that tab is off.

    And before I sent it in, I would ask for a new sim card. Or have your carrier reset/refresh your service.
  9. sniafrmpk

    sniafrmpk New Member

    Hello. i have a galaxy note 1 and i am facing the same problem and by same i mean really same. if you have found a solution by now, please do share.

Share This Page