Not sending textsSupport


Last Updated:

  1. JesOakley

    JesOakley Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    18
    Likes Received:
    0
    Hi,
    Just updated email from .googlemail to .gmail and then the phone wouldn't connect. Posts suggested a hard-reset and then go through the wizard to re-enter the gmail details. This mostly worked, only now phone will now do everything apart from SEND texts, i.e. it will receive them but not send them.
    I used T-mobile's automated settings-text system to update the settings but no better. More posts suggested the SMSC number needed to be entered, and yes, this was missing. I even used the T-mobile diagnostic wizard which suggested the same, and provided a nice little video showing how to enter it (messaging --> settings)
    Only the video showed that I needed +447958879879, and yet you simply cannot enter a plus sign! I tried it with 07958879879, but this didn't work.
    Anybody any ideas? Any help gratefully appreciated.
     

    Advertisement
  2. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    Could try 0044

    But I just tried entering +44 and it worked fine. What firmware are you on?

    Menu
    Settings
    About Phone.
     
  3. JesOakley

    JesOakley Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    18
    Likes Received:
    0
    Firmware version 1.5, Baseband i5700XXIK2, Kernel 2.6.27, Build Cupcake.XXIL3.

    Spoken to T-Mobile who reckon there's some corruption and suggest I take it into get it flashed. :(

    The moral of this tale is; don't change from googlemail to gmail.
     
  4. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    If you're on T-Mobile, they will only (at present) flash you to 1.5 again, as they haven't released their 2.1 update.

    Update it yourself. many threads here on Android forums on flashing your phone.
    Check out Galaxy Spica and Galaxy Lite threads. (Same phone, different name).

    Or PM me for UK JD4 firmware.
     
    Grazuncle likes this.
  5. JesOakley

    JesOakley Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    18
    Likes Received:
    0
    I know, I know, I should update... But I'm just a big wuss, and the instructions I've seen in passing looked awfully complicated...

    In fact I took the phone into a T-Mobile shop and the guy there did what I should have done all along, if i'd only had a bit of common sense :eek:. He put the sim into a different phone, updated the SMSC number there, replaced the card and voila - it now works.

    Thanks for your continued attentions, Beerkan, it's good to know you're out there. :)
     
  6. t1melady

    t1melady Member

    Joined:
    Jun 6, 2010
    Messages:
    18
    Likes Received:
    0
    There is a recognised problem with Gmail at the moment

    It is down to the new ability to change from the old @googlemail.com to @gmail.com

    The phone will not recognise your account if you change from @googlemail.com to @gmail.com

    If you have changed over you will need to revert back to the old email address extention of @googlemail.com

    You can do this through the settings section of the googlemail account

    Once your back as @googlemail.com you should be able to sync and use the market place

    Google are working on a fix for this issue
     

Share This Page

Loading...