Not sure I upgraded correctly...?


Last Updated:

  1. teknikk7

    teknikk7 Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    7
    Likes Received:
    0
    I started out with the first CM6 alpha. I just downloaded the latest CM6 ROM (stable release). I did not wipe the cache or do a hard reset etc. I installed the new ROM on top of the old and all appears fine, my settings are all the same, my information is present etc.

    I am still experiencing the same issues that I thought have been resolved since the very first release (e.g. voicemail 9016 issue and the Market issue). Should I have done some kind of reset or wipe the Dalvik? chache so that everything works correctly? Will I loose all my settings and apps if I wipe the phone?

    Thanks guys!
     

    Advertisement
  2. Painkillaz

    Painkillaz Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    190
    Likes Received:
    15
    do the instructions for the latest ROM specify if a wipe is needed? and if you do wipe everything will be erased and your settings will go back to factory unless you back up your data
     
  3. teknikk7

    teknikk7 Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    7
    Likes Received:
    0
    I understand this. But shouldn't my voicemail and market issue be fixed with the latest update? I think I am doing something wrong.

    After a full wipe, what is the best way to get your phone back to how it was (app and data wise).

    Thx
     

Share This Page

Loading...