not sure? killing batt and slowed down


Last Updated:

  1. rock67

    rock67 Well-Known Member This Topic's Starter

    Joined:
    Jan 24, 2010
    Messages:
    62
    Likes Received:
    2
    Not sure what I did????????
    been running fresh 1.1 loved it
    flashed gumbo loved it more
    installed setcpu loved it alot more

    last night updated some apps, then it seemed to slow down and its killing the battery
    had 70% when I went to bed and 6 hours later when i got up it was dead and had to plug it in a few just to get it to boot

    I uninstalled the apps i updated and tried to go back to where I thought I was berfore problems and no change

    I tried to run nandroid from recovery screen, pops up the list and when i click on anyone of them it errors out

    Thinking i need to run RUU and start all over again just worried it wont get me anywhere

    anyone have any ideas???


    And Im also getting some misc FC's that I never had before last night
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    same type of thing happened to me with Modaco 2.2 after flashing gumbo.

    First things first, make sure your backups don't have any spaces in their names if you renamed them. That seemed to be the cause of my errors in backups.

    Also, I ended up with an issue from Apps2SD, where it said my memory was full, and nothing I could do would fix it.

    I ended up reformatting my SD card, wiping everything, RUU back to stock, then restore a backup I had made incorporating Fresh1.1, then I flashed the kernel and installed/configured SetCPU, and then reinstalled all of my apps.

    was it necessary to go to those lengths? I don't really think so. One thing you could try is re-flashing Fresh 1.1, as I believe that will write over the Gumbo kernel. Then you could make sure it's working right again, and try doing the Gumbo flash again.
     
  3. rock67

    rock67 Well-Known Member This Topic's Starter

    Joined:
    Jan 24, 2010
    Messages:
    62
    Likes Received:
    2
    i was thinking about doing that
    I did back up before the flash and agian right after I put fresh 1.1 on it

    i dont use app2sd so thats not it, ive heard alot of people having problems with it

    I was going to try and restore the back up from after the flash but it just errors out
    so i guess when i get the time Ill start all over
     

Share This Page

Loading...