Not syncing despite autosync being on...Support


Last Updated:

  1. Moogle

    Moogle Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    117
    Likes Received:
    1
    I've noticed this over the last couple of days. I have unlimited data, so have my email on autosync. I also get a lot of emails - so if I wake up (as today) to no new ones, I know something is wrong...

    I have the autosync thing enabled, but even when I got to the settings and ask it to sync now, it wont - it wont even try - there's no circling sync symbol, even for a moment - even unchecking then rechecking the things for syncing wont work. I have to turn it off then on before it'll do it again.

    Any ideas what's going on - when out and about it sometimes takes me a while to notice it's not working, and turning off and on is a faff.
     

    Advertisement
  2. Moogle

    Moogle Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    117
    Likes Received:
    1
    Still doing it.

    I'm on 2.2. Got a couple of mails through this morning, but then it didn't notice any changes for hours - tried to make it manually sync, it wouldn't. I only have one email account on my phone - I took off my second one - but that doesn't seem to make a difference.

    turned off, turned on - synced. But it's a bit useless having push on, if I have to remember to turn the phone off then on to check emails!
     
  3. Moogle

    Moogle Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    117
    Likes Received:
    1
    just in case this helps anyone else - I read that some people solved this by freeing up memory on their phone. I'm trying this technique now.
     
  4. Moogle

    Moogle Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    117
    Likes Received:
    1
    Bah - no joy.

    Anyone got any ideas?
     
  5. Moogle

    Moogle Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    117
    Likes Received:
    1
    I've got 36mb of space. So it's not that. *rends hair*
     

Share This Page

Loading...