Not vibrating when I get a text messageSupport


Last Updated:

  1. Mom2CrazyKids

    Mom2CrazyKids Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    8
    Likes Received:
    0
    When I set my phone to vibrate, it will only vibrate when I get a phone call, not when I get a text or email. I saw some solutions for the Droid, but not the Droid X. I am not sure if the solutions are the same. Also, when it is on ring, it rings and vibrates, not just rings. Any suggestions? My main concern it getting it to vibrate when I get messages, I am not too concerned about the ring/vibrate thing.

    Thank you so much!
    Cari
     

    Advertisement
  2. BODHi

    BODHi Member

    Joined:
    Jun 4, 2010
    Messages:
    10
    Likes Received:
    1
    #1 - go into Text Messaging App, hit the options button (left one with little squares). You will see Messaging settings, there you will see Text Messaging settings, look for Vibrate. Should work now.

    #2 - The vibrate you have enabled in the sounds settings is for the phone to vibrate when you receive a call. So you thought you were activating what you needed but in reality you were just enabling what you don't want the device to do. :D
     
    Mom2CrazyKids likes this.
  3. Mom2CrazyKids

    Mom2CrazyKids Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks Bodhi! Of course it was an obvious solution!! :eek:
     
  4. supersales5

    supersales5 Active Member

    Joined:
    Aug 18, 2010
    Messages:
    38
    Likes Received:
    0

    To me that doesn't make sense, I don't always want my text messages to Vibrate but I should be able to put the phone in Vibrate mode so that calls,text messages etc.. vibrate instead of going into the text message application.
     

Share This Page

Loading...