NOT Working with Exchange 2010Tips


Last Updated:

  1. createfulocity

    createfulocity New Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    3
    Likes Received:
    0
    I started using Exchange and a Windows Mobile device in 2003 which means I have suffered through that OS for over 7 years!!

    Now I have purchased the Evo, and must say I love the way it works except...

    It does not work well with Exchange.

    It appears that it will not sync calendar events (I get an error every time i try to sync). I called Sprint and they say it is a known issue and have no eta on a fix.

    It also does not have Task sync.

    I have tried TouchDown, but it appears it puts all your data in the TouchDown program and it is not accessible form the rest of the phone. What is the value of that?

    Please let me know if anyone out there has another option.
     

    Advertisement
  2. createfulocity

    createfulocity New Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    3
    Likes Received:
    0
    Am I the only one having this issue?
     
  3. nizmoz

    nizmoz Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    236
    Likes Received:
    8
    I just setup a EVO for a lady at work last week on our Exchange server 2003, and it worked just fine.
     
  4. createfulocity

    createfulocity New Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    3
    Likes Received:
    0
    It works fine on 2003 and 2007, but not 2010. Sadly that is the version I am running.
     
  5. alwayslearning

    alwayslearning Member

    Joined:
    Jun 25, 2010
    Messages:
    5
    Likes Received:
    0
    Did you ever find an answer? I am in the same place, it will not sync my calendar. I am using exchange 2010
     
  6. Mattd75

    Mattd75 Member

    Joined:
    May 6, 2010
    Messages:
    14
    Likes Received:
    3
    that stinks, I am starting our Exchange migration next week. We are moving from 03 which works great to 10. Wish I knew about this earlier and I would have put off the Exchange project...
     
  7. alwayslearning

    alwayslearning Member

    Joined:
    Jun 25, 2010
    Messages:
    5
    Likes Received:
    0
    update:
    just flashed Froyo (2.2) and it works with Exchange 2010, syncs mail, contacts, and calendar. The version I have is not an HTC version, so hope when HTC comes out with an upgrade for my Desire they won't mess it up. If so can always use a non HTC ROM. :D
     
  8. tardmobile

    tardmobile Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    197
    Likes Received:
    47
    2.1 doesn't meet the security requirements of modern Exchange (simple PIN, policy enforced screen timeouts, remote wipe, etc)
    2.2 has these things

    Currently you can't get a 2.1 device to connect to Exchange where I work at all right now on a 2010 server (and not just because of where I work. It's because of the security policies required by the domain / Exchange)
     
  9. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Though i cant verify the 2010 changes the recent update was suppose to assist with exchange 2010 issues connectivity?

    HTC EVO 4G Maintenance Release Instructions | 06.30.2010

    The software upgrade available for your HTC EVO 4G provides several key enhancements including: less

    • Touch-screen sensitivity when handset is on a flat surface
    • Exchange 2010 calendar & email sync improvements
    • Support for Exchange users with all-numeric PIN codes
    • WIFI signal strength indicator enhancements
    • 4G signal strength enhancements
    Before you proceed, please confirm that this software upgrade (to 1.47.651.1) is a newer version than what is currently loaded on your device. If it is the same version, there is no need to reload the software. Navigate to the Home screen then tap Menu > Settings > About phone > Software Information and locate the Software number. If your Software number is less than 1.47.651.1, you should proceed with the upgrade.
     
  10. mrrob

    mrrob Member

    Joined:
    Jul 1, 2010
    Messages:
    6
    Likes Received:
    0
    Thank goodness others have posted about this. Exchange 2003 worked flawless. Mail Admins upgraded to Exchange 2010 and broke my Exchange Activsync. My software version is 1.47.651.1
    I'm willing to use/buy an app that would allow me to get this working, but seems this is something that no one currently supports. Maybe someone knows of an app that I don't....
     
  11. alwayslearning

    alwayslearning Member

    Joined:
    Jun 25, 2010
    Messages:
    5
    Likes Received:
    0
    the app called touchdown does work with exchange 2010
     
  12. asaberan

    asaberan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    228
    Likes Received:
    33
    I have Exchange 2007, so I can't test it, but did anyone try K9 mail?
     
  13. edwelly

    edwelly Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    94
    Likes Received:
    2
    Currently using TouchDown here and loving the application.
     

Share This Page

Loading...