Note 2 (AT&T) does not receive texts from iPhone group textsSupport


  1. pete chillcut

    pete chillcut Member

    I just made the switch from the iPhone and my whole family is still rocking iPhones and they send a lot of group texts. I can't receive them at all. Not the original text or the responses. Its pissing a lot of people off, lol, including me. I just missed a good lunch today because of it.

    I tried using gosms and and the native app but neither work. I know that you cant receive 'group texts' all in one folder like the iPhone but I don't get any texts at all from these group texts. I've searched the interwebs and to no avail.

    Please help. This is very frustrating and AT&T customer support is useless.

    Advertisement
    :
  2. ren857

    ren857 Well-Known Member

    Have you removed your phone number from your apple profile? Those group texts may be using iMessage and your number may still be tied to that.
    pete chillcut and ScandaLeX like this.
  3. lcneed

    lcneed Well-Known Member

    Yup that's it. It happens to almost everyone I know who switched from an iPhone to Android. If you don't do anything about it, it will take a while before it sorted out. If you call Apple, it "may" speed things up. My family told me that it is a price to pay for betraying Apple. And to taunt me, now they are all sending out emails to join their Photo Stream. I can't see any of them on my phone. And my wife refused to update to iOS 6 because of the bad map, so she cannot see them either on her iPhone unless she "downgrades" to iOS 6.
    pete chillcut likes this.
  4. Shurple

    Shurple Well-Known Member


    oooh that's good to know! In Feb when I get my Note 2 i have to remember to do this!!! TY
  5. pete chillcut

    pete chillcut Member

    Nice, I knew someone here would have the answer. I've tried calling everyone.

    So I deleted my number from my apple ID account. Hopefully that works. I'll give it some time to adjust and then I'll try it tomorrow. Thanks guys!
  6. carme4

    carme4 Well-Known Member

    I upgraded to the Galaxy Note II from an Iphone 3GS. I'm on AT&T. For over a week I could send texts to other people's Iphones, but I couldn't receive their texts back. Heard a funny noise, went upstairs and looked in nightstand drawer and the texts were being received on my old Iphone 3GS!! Even after contacting 4 people online and 4 more over the phone, doing a reset, turning off the Iphone 3GS and disabling I messaging and then any form of texting on the Iphone, I still had problems. Finally the 4th person online did SOMETHING and I started receiving texts from other Iphones on my Note II, but my daughter who still has an Iphone suddenly couldn't receive her texts!!! She is on my family share plan. Somehow when they finally corrected my problem they messed up her ability to receive texts!!

    Keep asking until you find someone who can help. I thought no one liked me anymore, until I realized my Iphone was blowing up in the nightstand!!:eek:
  7. pete chillcut

    pete chillcut Member

    It appears that removing my phone number from my apple account did the trick. I started receiving group texts last night and it all goes into one thread as the iPhone did.

    The only difference is that when I respond in a group text, the texts go into a separate thread on everyone else's phone and not into the group thread. So dumb, but at least I can receive messages now.

    I also do not get a preview of the responses, I have to go to the actual thread as others have experienced.
  8. Miss Aloha

    Miss Aloha Member

    OMG this is great info! Maybe this is why I haven't heard from my group of girlfriends for awhile! Will have to try this. Many thanks. Man moving from Iphone to android is a real journey!
  9. lcneed

    lcneed Well-Known Member

    Switch to Go SMS Pro and your group message will work like the iPhone again. I even switch my Go SMS Pro to the iPhone theme so I get the same color and shape of the chat bubbles and background LOL :p
  10. gweff

    gweff Active Member

    My wife insists that I participate in group texting with her and other iphone users. Here is how you do it. Download Handcent from Play market. Open and go to Menu, Settings, Application Settings. Select "Default Messaging Application" and select "All" then go "back" to last menu. Then scroll all the way down and select "Thread Group Conversation". Now back out to main settings menu. Select "Receive Message Settings" and check "Auto retrieve" and "Auto Download". Now that should get things going on Handcent. Then open up the stock messaging app and then menu, settings and turn off "Notifications". Else you will get duplicate notifications. Remove the stock messaging icon from home screen bar and replace with Handcent. I know a lot of work for something that Android should already do. I am sure it's a patent thing. BTW I am on AT&T with a GS3 running Jelly Bean 4.1.1.
    Miss Aloha likes this.
  11. rthrfly1

    rthrfly1 New Member


    I cannot find out how to do this. Can anyone help?
  12. theadamdiaz

    theadamdiaz New Member

    Just picked up my Note 2. Had this problem, but I no longer have the old phone. I was able to log into my Apple Id by googling it, deleted my number from the profile. I've tried to use group text again but am still not receiving anything. Does it require this be done on the phone?
  13. ren857

    ren857 Well-Known Member

    I no longer have the Note 2. I have an S4 now. But I did have the iPhone 5 for a couple of months and this is the exact reason I turned off imessage. Its painfully obvious that Apple does not want you switching to another platform.

    Other than removing your profile online, I don't have an answer for you. Sorry.
Loading...

Share This Page