Note 2 Obtaining IP addressSupport


Last Updated: 2013-01-15 09:09:34
  1. davidhaigh

    davidhaigh Member

    I have a problem connecting my brand new Note2 to my work wifi. No problems at home or friend's, but can't connect at work. I just get "obtaining IP address" over and over again. Password is OK and all other wifi devices at work are connected.

    I've seen several threads on different forums addressing this problem, but they seem to assume ICS. or other phones. For example, I can't find a way of using a static IP address: the phone just doesn't seem to offer that option!? Is it Jellybean or just my Note2 that has very limited advanced options available in the wifi settings?

    I'm new to this but any suggestions or links or pointers would be VERY welcome!

    Thanks in advance.

    Advertisement
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Welcome to the forums, David!
    This can be a common issue among Android phones. Have you tried other wifi networks, do they connect? Not sure if it's possible, but can you reset the work wifi router?
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I moved your thread to the Samsung Galaxy Note 2 forum. You'll get better answers here. :)

    As for setting a static IP ... go to menu>settings>wi-fi then long-press on the network in question and select modify. Check the bock that says advanced options and you can scroll further down to change the IP from DHCP to static.
    davidhaigh likes this.
  4. davidhaigh

    davidhaigh Member

    Thanks to both for your replies!

    Yes, dreadnatty08, I've connected to 3 other wifis automatically, without problem, it's just my work wifi (with an old router) to which I can't connect.

    I can't believe I missed the scrolling action in the advanced options box! Duh! Guess I'm not yet used to "hidden" scroll bars. Learning all the time!

    Anyway, thanks to lunatic59 I've now changed IP to static and after using other IP address & DNS info provided elsewhere on this forum, I AM CONNECTED!!!

    Mank thanks to lunatic59! I can now start my Android learning process.

    BTW I am already loving this Note2 phone and Android JB! :)
  5. davidhaigh

    davidhaigh Member

    Shortlived elation.

    It now connects to the wifi fine, using the static IP address, but there is no Internet service, and all other wifi devices are fine. :confused:

    I see this (new to me) issue is experienced by others with a Note 2.
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Is this on all wifi networks or only your work network? The latter points to either connecting through a proxy or improper dns resolution.
  7. jasoncolorado

    jasoncolorado Member

    I am also having wifi connection problems. I have a hidden SSID on my work network and we have several android phones working fine on the network. When I add the SSID and password, I briefly connect to our network, but then it drops off and turns off my wifi antenna. No other iphone or android is having this problem on the network. Any thoughts?
  8. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Sorry, I'm going to have to bow out of this since I don't have a Note 2. All I can do is offer general troubleshooting advice.
  9. just123

    just123 Active Member

    Are you trying to join a certificate based SSID?
  10. davidhaigh

    davidhaigh Member

    OK, I need to go away and learn the very basics of networking, then come back here in the hope of providing some sensible replies. I'm not even sure what a certificate based SSID is, sorry.

    I just (naively?) copied IP, DNS1&2, etc. setting from here:
    http://androidforums.com/samsung-ga...694-android-4-0-4-ip-address-unavailable.html

    The settings indicate there is no proxy.

    I am only having problems with my work wifi, all other wifis (home/friends/family) seem to be working well. The router here is an old Belkin model, but since nobody else here has a problem, there is reluctance to upgrade it. All my colleagues have iOS devices and smugly tell me to swap my new Note2 for an iPhone5. But I'm commited to get this working. I really like this phone.
  11. just123

    just123 Active Member

    You need to ask your works net admin what static address settings to use...

    If its just a basic home router providing wifi its going to be a simple issue. Who ever is in charge of the router should be able to tell you why the router is denying you.
  12. jasoncolorado

    jasoncolorado Member

    Ok...good news. Not only was I having trouble with my network, but my data connection(4g) was turning off when I would receive a call. I called support at AT&T and they said my phone did not have a profile in their system. I did a factory reset and the tech made sure once I restored the phone that she could see my phone profile. It now sees my work network and no more data issues. Worth a shot to call 611 if you are having similar issues.
  13. davidhaigh

    davidhaigh Member

    Yeah, I've done that. Trouble is we're a tiny company and we've set up our own network. The guy who knows more about it that anyone has checked all my IP address/DNS & other settings and can't find a reason why it doesn't work. :confused:

    I'll just get on with my job of learning about networks so that eventually, with knowledge I can sort it myself. There has to be a reason for this. I am determined!
  14. btomas

    btomas New Member

    had the same problem
    this worked for me:
    1. start connecting to the network, let it stuck in "obtaining ip address"
    2. in phone pad type *#0011#
    3. from menu select wifi and turn wifi power save mode off

    it should restart wifi connection automatically.
    Also i noticed that you can turn psm on again and it will work also.
    davidhaigh likes this.
  15. davidhaigh

    davidhaigh Member

    Thanks btomas. Very useful post.

    We eventually replaced the router here at work and I had no problems with the new router.

Share This Page