Note 2 Suddenly Can't See Wifi Network at Home..?Support


Last Updated:

  1. Wangta

    Wangta Well-Known Member

    Hey guys,

    I have the strangest problem. My phone has always been fine with wifi networks - but suddenly today, for some unknown reason, it no longer sees my NetGear wireless network. I haven't touched anything in the house for...over a year.

    It has always been able to see and connect to the network. I thought maybe it was the router, so I reset it multiple times - still nothing.

    My computer that I'm writing on now connects to the network no problem (I'm posting to this forum is using the Netgear network!). Also, my Nexus 10 connects too. Even my GF's Note 2 connects!

    I have pulled the battery on my phone, completely wiped it - still nothing. I thought maybe the wifi antenna broke inside, but it seems other networks without a problem - I even took it to Starbucks and it worked like always. I have never dropped my phone - it's in like new condition.

    WTH! Has this happened to anybody else??

    Advertisement
  2. Wangta

    Wangta Well-Known Member

    Bump anyone? This is driving me crazy
  3. PiscesCloud

    PiscesCloud Well-Known Member


    I'm wondering whether it might be something to do with the channels being used by the other devices and networks being different to your router's channel. It may be worth while installing WiFi Analyzer to see what channels are being used by what; it may just give a clue as to what is going on.
  4. m00se

    m00se New Member

    Have you tried re-registering your phone with your network?
  5. PiscesCloud

    PiscesCloud Well-Known Member

  6. donec

    donec Well-Known Member

    At home I have 2 sources of wifi and sometimes one does not appear as available (always the same one) to some devices. The situation is very intermittent. I have not tried to trouble shoot the problem yet but you are not alone. In my case I tend to think it is some kind of interfearence as I have a lot of devices setting close together. I don't think it is the wifi modem or the individual device. If you find your answer I hope you will post it here and I will also unless they are the same solution.
  7. dlcpa

    dlcpa Well-Known Member

    I'm having problems too. Called ATT after hours tech support and first level was useless. What was happening was that I'd get WiFi and then 15 seconds later it would shut off and lose the connection. Each time I had to put my hex pw in. Ronni a tech support specialist, level 2 I guess, had me go to the drop down menu, shut WiFi off and then hit it again to turn it on. I could swear I had done that in addition to turning off the phone and a battery pull but this time it worked and so far it's ok for about 10 minutes

    This happened following a barage of adware junk that I was receiving, plus new icons popping up on the main menu and in the drop down menu I was getting ads for virus software...the same thing that was probably causing the trouble. If that has anything to do with the WiFi problem I don't know.

    Finanlly, the top status bar, top 1/3 inch, when you pull up the drop down screen, is highlighted green from side to side. That now stopped.

    All of this began after I downloaded Adobe Flash player. I thought I got rid of it through the Google store but it still seems to be installed. Any ideas?
  8. dlcpa

    dlcpa Well-Known Member

    Lost WiFi again and again. Why is this going on. I seem to have Adobe Flash Player installed and i thought I removed it and I have another with that Adobe F in the red box and after it it has an FL
  9. NeoGrandizer

    NeoGrandizer Well-Known Member

    I have Adobe Flash installed and do not have any of those problems. Did you get it from Adobe's site directly? That is the only 'safe' site you can download and install from. The Google Play store will not allow you to install it even if it was previously on your list of apps. It will give you device incompatible warning.

    You most likely got malicious software installed in your Note 2. Probably from an app installed from an 'unknown' source. I'd backup all your important data and do a hard reset back to factory settings to rule that out.
  10. dlcpa

    dlcpa Well-Known Member

    Just upgraded to 4.1.2 ( I was on 4.1.1) and so far WiFi is holding. I'll keep you posted

    With the Adobe Flash came that other AP that I never saw till I looked at the installed apps. Same Adpbe icon as the Flash Player, the white script F in a red box but the name of the app was Fl. Just the 2 letters. I unstalled it. We'll see if that helps
  11. thehikingdude

    thehikingdude Active Member

    If you happen to have any sort of Wi-Fi power saving app, please try deleting it and see if the problem goes away. I was experiencing very odd wifi behavior yesterday with being unable to connect to wifi even though my Note 2 could see the router. Once I deleted the app the problem immediately went away.
  12. amallica

    amallica New Member

  13. Scur

    Scur Well-Known Member

    Actually, it might be possible that it breaks it, but I don't think that's been the popular experience. The update certainly works fine for me. Install away, I say.

Share This Page