Nothing I do roots my phone?


Last Updated:

  1. Proper158

    Proper158 Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2012
    Messages:
    46
    Likes Received:
    4
    I've tried five times, 5 different rooting methods and none of them seem to root my Samsung Galaxy note (unlocked).

    I'm trying to get the playstation six axis app to work on my phone and it keeps telling me I'm not rooted. I also have another app that tells me I'm not rooted either.

    I've tried:

    Admire Root
    Easy Rooting Kit
    DooMLoRD_v1_ROOT-zergRush-busybox-su (Version 1 and 4).
    And another one...

    Lastly, how do I change the setting so that my phone is only in charging state while plugged into USB, maybe that might be the issue with some of the methods I've tried while rooting.

    Thanks.
     

    Advertisement
  2. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    Most of those will use the Zergrush exploit to Root the Note, however Samsung patched that exploit a while ago on newer firmwares. Try the guide at my blog, you'll likely need to flash a CFRoot-supported firmware which will mean flashing an older stock firmware in Odin first.
     
  3. Proper158

    Proper158 Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2012
    Messages:
    46
    Likes Received:
    4
    Thanks, I'm reading through the instructions on your site. What are the risks of flashing an older stock of odin? Is there an easier way to root the Galaxy note?

    Thanks,

    Bruce
     
  4. Proper158

    Proper158 Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2012
    Messages:
    46
    Likes Received:
    4
    The Chainfire Root kernel doesn't apply to my Kernel version which is: 2.6.35.7-N7000XXLA4-CL886827se.infra@SEP-74 #2

    What would you recommend?
     
  5. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
  6. Proper158

    Proper158 Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2012
    Messages:
    46
    Likes Received:
    4
    Thanks, I went back a version, then rooted, then reapplied the xxla4. Thanks for your help
     

Share This Page

Loading...