Notification Alert for Incoming Text Messages OnlyGeneral


  1. dnhlaing

    dnhlaing New Member

    In my Samsung Infuse 4G (AT&T), I can't find a way to set a notification alert or tone to tell me that I have received a new text message. I can do it for all messages in general but not just for text messages. Any suggestions will be appreciated.

    Also, the text messages do not come in a timely manner. There is at least a few minutes delay.

    Advertisement
  2. BadFishCM

    BadFishCM Well-Known Member


    To change he notifications for text messages you need to change it in the messaging App, not in the sounds menu.

    Go into your message app, make sure youre not in a message, once your at the main screen where it lists all your convos, hit the menu button. Then click settings and go to the bottom, and it's the second to last choice, or maybe the last? It on the bottom anyway.

    Edit: and if you're getting delayed texts, you're probably not getting service. That's all I can think off, I've never experienced an issue. My girlfriend and i just tested it and it came instantly.
  3. ChuckHester

    ChuckHester New Member

    I had the same question not too long ago - and it infuriated me so bad that I registered here just to answer the question... what I recommend you do is install "Text Tone Customizer"
    https://play.google.com/store/apps/details?id=biemann.android.texttonecustomizer#

    you can easily set sounds in that app and even disable the default notification sound.

    Disabling the default notification sometimes can't be done in stock android and people were setting files that had no sound to overcome this problem.

Share This Page