Notification always vibrate


Last Updated:

  1. Papoise

    Papoise Well-Known Member This Topic's Starter

    Joined:
    Mar 29, 2010
    Messages:
    122
    Likes Received:
    0
    Why does every notification vibrate even when the ringer is on I'm talking about. when I get missed call and text notifications.
     

    Advertisement
  2. rgss06

    rgss06 Active Member

    Joined:
    Jan 3, 2010
    Messages:
    36
    Likes Received:
    4
    Mine does that also,and I have vibrate turned off.
     
  3. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    check your settings for those notifications. If it's email, check the settings in the email app. Messages, in the messaging app. There should be a setting in each of those that has a vibrate option. My email doesn't vibrate (anymore), but my message notifications do, so I know there's a way to shut it off
     
  4. Papoise

    Papoise Well-Known Member This Topic's Starter

    Joined:
    Mar 29, 2010
    Messages:
    122
    Likes Received:
    0
    Anyone know how to change this or is it just how the phone is made.
     
  5. V425

    V425 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    347
    Likes Received:
    22
    The stock messaging app and Handcent allow you to turn vibrate on/off for texts(handcent even allows you to change the vibrate pattern) Its under notification settings. In the Gmail app pressing menu-settings also allows you to turn on/off vibrate. Like it was posted before, notifications are app specific and you have to change vibration under each one.
     
  6. rgss06

    rgss06 Active Member

    Joined:
    Jan 3, 2010
    Messages:
    36
    Likes Received:
    4
    Thanks guys,didn't think of that I guess. I had just turned it off under the general settings. Thanks again.
     

Share This Page

Loading...