Notification area swipedown not working


  1. GeoffBot

    GeoffBot Well-Known Member

    Hi

    I had reception issues on my Legend so vodafone sent me a new (well, pre-owned/refurbished) one today. I haven't had it long enough to test the reception issues but I am unable to bring the notification area at the top of the screen down by swiping my finger. I can click 'menu>notifications' from the homescreen and that brings it up but I can't swipe it down - most odd. Although I have seen it come down about 30 seconds after I swipe it on occasion. This was the case with the old firmware and still is with the new. I've done soft and hard resets and it's still the case. Everything else on the phone works perfectly as far as I can see.

    I called Vodafone who told me to call HTC. They were most perplexed and suggested vodafone send me another unit.

    Any ideas though?!

    EDIT: actually the notification area now seems to now be stuck - every time I click on anything it comes down. FFS.

    Advertisement
  2. ateneoboy

    ateneoboy Member

    Same with me....any updates on this?
  3. drklyong

    drklyong New Member

    same here, tried factory reset. it doesn't help.the funny thing is if you put it on landscape mode the notification swipe down still works. pretty annoying. any help?
  4. SkronkyBite

    SkronkyBite New Member

    Yep - me also - I am sick of repowering my phone. I have had a play but havent worked out how to fix.
    please - anyone able to nut this out?
  5. neilgubbins

    neilgubbins New Member

    hi guys, did anyone ever find a soloution to the problem of the swipe bar either not coming down or coming down when you press for other things. can you let me know please

    Thanks

    Neil Gubbins
  6. him1977

    him1977 Member

    I've not seen this myself but seem to recall that I may have seen something about notification window when you change launcher applications.

    Have any of you installed alternative launchers? OR have you got refurbished phones that have perhaps done that?

    The only other thing that occurs is whether the Display settings have been changed? There is an option for animations and if that has been set to show none, maybe the swipe is classified as an animation? (stab in the dark i know but just a thought)

    Cheers

    Him
  7. coffeemate83

    coffeemate83 New Member

    I having the same problem. I tried to reset the data factory. but still cannot resolve it. My phone is over the warranty period. :(
  8. Ivoknowmads

    Ivoknowmads New Member

    still no solution to that problem, I guess?
    I was thinking whether a screen replacement would serve. but most of the times the screen works fine, so it is maybe more of a software problem. reinstalling doesn't help.
    So any more ideas about it?

    cheers
  9. PhilBill89

    PhilBill89 New Member

    I'm having this problem (notification screen won't swipe down) too.
    But also, the touch screen doesn't always work. usually as soon as I power it on its ok, within about 5 minutes it just doesn't respond, or takes many times to make it work. And then sometimes, what ever I type on the keyboard image results in the ... notification screen dropping down. Or sometimes what ever I type, Qq appears!
    Is getting a new screen the answer?
    (I've tried factory resets - hard and soft, new battery, emptying the data store . . . nothing has worked so far.)
    Mine is 2.5 years old. Repair or throw away?
  10. stumiller

    stumiller New Member

    I am having the same problem on a quite new Galaxy S4 running Android v4.2.2. I also get occassional screen freezes and delayed touches. The notification slide down works fine in landscape however. Very frustrating. At times it makes the phone completely unusable.

    I had installed other launcher applications, but have since uninstalled them to no avail. I will try taking it back to the store and see what they say about it.
  11. sontong

    sontong New Member

    You can try to rotate your phone (make auto rotate before) and then Press and hold the status bar (on top the screen), then slide your finger downward to open the
    Notifications panel. If the notification/quick setting can be opened it will be there is dead touch sensor/digitizer on top of screen.
    The only way is you should install Status Bar Expander: https://play.google.com/store/apps/details?id=com.friedflow.statusbarexpander

    no need hardware replacement and it's free !
Similar Threads
Forum Title Date
Android News & Talk Unrecognized symbol in notification area Oct 9, 2014
Android Applications Widget/App For Expanding Notifications Area Aug 17, 2014
Android News & Talk Strange icon stuck in notification area. Jun 8, 2014
LG Motion 4G Metro PCS Easy Wifi app and icon in notification area gone Apr 19, 2014
Android News & Talk Notification area Mar 6, 2014

Share This Page