1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

notification bar


Last Updated:

  1. T toota

    T toota New Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    4
    Likes Received:
    1
    Hey ladies and gentlemen. I just bought the moment. Does anyone know how to
    Block the entire text/sms and other instant messages from scrolling across my notification bar?
     

    Advertisement
  2. Jmtegra

    Jmtegra Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    338
    Likes Received:
    12
    Go to the settings in the sms app you use. Theres a option on the native app and handcent that i know of forsure. Im using a Eris i guess it could be different on your phone but i doubt it.
     
    T toota likes this.
  3. T toota

    T toota New Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    4
    Likes Received:
    1
    Thanks for the reply. I have the moment and I think if I stop the notification I don't know when I get messages at all now.
     
  4. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    I don't think there is a way to block the sms message from scrolling across the notification bar. If you use Handcent or ChompSMS you have have that set to a privacy mode to where it won't show the content of the message.
     
    T toota likes this.
  5. cranky_dan

    cranky_dan Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    161
    Likes Received:
    4
    Handcent *will* let you turn off the notification-bar messages. I just peeked into the settings menu and it looks like you can still get notified, you just have to tell Handcent how you like it. ;)

    Dan
     
    T toota likes this.
  6. T toota

    T toota New Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    4
    Likes Received:
    1
    Thanks for the help.
     
    cranky_dan likes this.

Share This Page

Loading...