notification LED not working


  1. doomedromance

    doomedromance Well-Known Member

    I just yesterday noticed they aren't working, emails nor text messages. I don't know when it started not working, but I think it was working when I first installed bugless beast v1.0

    LED notifications:
    Stock email = none
    Stock messaging = none
    Custom stock messaging in BB = none
    Handcent = none

    I wiped cache/data/system everytime I installed a ROM to fix it.
    Bugless beast v1.0 (twice) - not working
    NexBeast - not working
    Leaked BB - not working

    It was working before with the leak for sure.
    I don't have any other roms and with the alldroid drama I can't get them.

    I checked setting and spare parts multiple times for some setting to no avail.
    Is there something I'm missing?

    Advertisement
  2. Bunsen Honeydew

    Bunsen Honeydew Well-Known Member

    Try checking the settings. I know that on CM I had to check the box for the trackball to blink with screen on for notifications.
  3. doomedromance

    doomedromance Well-Known Member

    I don't see any settings for trackball anywhere. Probably because I'm using ROMs based off of the droid and we don't have a trackball.

    Currently on the bb leak and there is no spareparts installed.
    But I checked it on other roms and didn't find any fix in spare parts.
  4. OMJ

    OMJ Bazinga VIP Member

    Is your screen on when you are testing this? Cause in ese81 based roms the led only works when the screen is off
  5. doomedromance

    doomedromance Well-Known Member

    You know I just logged on and saw that in the main forums thread, and was hoping that was it. But I just sent myself a text and it's sitting here staring at me blankly.

    Yea sent myself an email too. No LED for anything.
  6. doomedromance

    doomedromance Well-Known Member

    I got it working.
    Backed up google account settings was causing the problem.

    I clean installed, the last ROM I was attempting, Pete's ESE81 stock w/ root permissions.
    I decided to sign on using my other email account that's never been linked to a phone. Sent myself a SMS and the LED lit up.
    I then factory reset in privacy settings and signed on with my regular google account. Sent myself a SMS and no LED.
    I went into settings/privacy and unchecked "Back up my setting" It gave me a warning asking if I wanted to stop it and remove all info from google servers. I said yep!
    Turned off the phone
    Wiped and installed NexBeast b/c I didn't have the zip of Bugless Beast on my card.
    Signed back in with my google account. Didn't let it back up setting.
    Sent myself an SMS and LED popped on!

    I have no idea why it stopped working. I still cannot find any setting that turns the LED off. I've gone through every menu in settings multiple times. Guess I'm missing something.

    Seems every single problem I have with my phone has to do with the google cloud. I might just cut em off.
  7. slosh

    slosh Well-Known Member

    Im having the same no led notification problem. it has to be the ROM. Anyone know if Pete is aware of this issue and if he is tryign to fix it. I wiped everythign and relaoded to know avail. I think he needs to add the track ball option like CM does so we can get it to work.
  8. Bunsen Honeydew

    Bunsen Honeydew Well-Known Member

    I am running BB 1.0 and not having this issue FWIW.
  9. slosh

    slosh Well-Known Member

    I tried wiping the whole phone, new install of BBv1, everything
  10. doomedromance

    doomedromance Well-Known Member

    Try doing what I did guys.
    Before you wipe.
    Go into settings>Privacy and uncheck backup. It will say do you want to stop it and all data on google servers will be deleted. Hit okay.

    Then wipe data/cache, system and reinstall the ROM
    Restart
    When you get to the Android setup don't check backup my settings.
    Send yourself a text or email or something. See if it works. It did for me.
    Then you can redo all your settings the way you like it. And I think you can check off backup to google servers again.
    mhome likes this.
  11. mhome

    mhome Well-Known Member

    Gracias doomedromance,

    your procedure worked for me,

    I'm having a doomedbromance
  12. Larry_ThaGr81

    Larry_ThaGr81 Well-Known Member

    I had a led notification issue with them not working for bugless beast v1.0, so I reverted back to stock 2.1 rooted and reinstalled bugless beast v1.0 to solve the problem. I can't explain why upgrading from certain ROMs seem to deactivate the notification led, but I know how to fix it. You need to revert back to a stock 2.1 and root again. Fortunately I have the perfect solution for you at this link http://androidforums.com/all-things...completely-stock-proper-root-su-baseband.html.

    The file name is called ESE81update. Once you run this you'll be at stock 2.1 with root and then upgrade to bugless beast v1.0 without having to wipe anything.

    Hope this helps.:D
  13. irogag

    irogag New Member

    Guys, this and any Bugless Beast LED problems can be solved MUCH simplier by just installing LightFlow as superuser, and adding LightFlow under Accessibility !!!
    johnlgalt likes this.
  14. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Thanks for the info - and for reviving a 1.5 year old thread :D

    Most people would not have searched but rather have made a new thread, but since your answer is applicable to this thread, I appreciate it.
Loading...

Share This Page