notification light has never worked Samsung Galaxy 4sSupport

Last Updated:

  1. Ryanator

    Ryanator New Member

    Hello, new to the forums.... so please bare with my lack of fact finding skills ;)

    So I recently bought a Samsung Galaxy 4s SGH-T959P Android OS and cannot get the SMS notifier to work... cant find settings for it anywhere. I read somewhere that Galaxy series didn't come with led notification but can clearly see at the top left of my phone 3 different size holes with what appears to be led lights, that have never worked. At all. Not even when charging. They must have a purpose?

    Would love some insight here to what I might not be doing right, or where to look ...I've tried everything in my settings menu explored my phone but cant find anything on this!

    Please help


  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Welcome to AF Ryanator!

    Are the holes the proximity/light sensors? If you Turn auto brightness on, keep your screen active, then cover the holes with your fingers, does the screen darken?

    You could try an app like LightFlow, see if that will kick the LEDs into life?
    andrzewi likes this.
  3. Ryanator

    Ryanator New Member

    Hi, thanks for the welcome and your reply :)

    Tried auto brightness, then covered the holes like you suggested screen only dimmed immediately after selecting. Covering the holes had no effect.

    Looks like my only other option is to try the app although I dont have sufficent credit to purchase at this point in time. Let ya know what happens if or when I do. And just to clarify I have the Galaxy S 4G Fascinate SGH-T959P Looked at the official spec's it mentions every other aspect of features but mentions nothing about SMS notifier or that part of my phone. Ungh...

    Thanks again for your reply
  4. Ryanator

    Ryanator New Member

    Turns out it is a sensor while the phone is in use to disable the dialer pad as it's pressed against the cheek. Bahh ..... oh well.
  5. andrzewi

    andrzewi Well-Known Member

    For me neither worked.
    I installed "NO LED" and am happy.

Share This Page