Notification Light on Kaos Froyo - Quick Question


Last Updated:

  1. shaggylouie

    shaggylouie Well-Known Member This Topic's Starter

    Joined:
    May 11, 2010
    Messages:
    150
    Likes Received:
    3
    Froyo: Does anyone know how to stop the track ball notification light from flashing all together? I can't figure out how to turn it off. I'm sure its a quick fix and I apologize if this has been covered in the past. Just a quick question hoping for a quick answer.

    Thanks in advance!
     

    Advertisement
  2. shaggylouie

    shaggylouie Well-Known Member This Topic's Starter

    Joined:
    May 11, 2010
    Messages:
    150
    Likes Received:
    3
    I just turned off email notification "from status bar" and that did it, but I still would like just the light to stop flashing.

    Would like status bar notification with out the light flash. Anyone know how to do this???
     
  3. shaggylouie

    shaggylouie Well-Known Member This Topic's Starter

    Joined:
    May 11, 2010
    Messages:
    150
    Likes Received:
    3
    Sorry for posting extra space. I figured it out. In case you have this issue too, try the following for emails:

    CyanogenMod settings>User interface>LED notifications>select none (scroll to bottom).

    This seems to be working for me now. Although, I just got a flashing light for my calendar - here i go again...
     

Share This Page

Loading...