Notification problem :SGeneral


Last Updated:

  1. lemons

    lemons New Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    2
    Likes Received:
    0
    Hello, i just recently got my xperia x10a and i've updated it to the 2.1 update. the notification system on my x10a doesn't work very well... ive made it so that i get email notification and textplus notifications but i dont get any at all... and i always have to go into the application let it load then see if theres a new email or new text... anyone got any ideas or a fix ?
     

    Advertisement
  2. Smoked

    Smoked Well-Known Member

    Joined:
    Nov 3, 2010
    Messages:
    247
    Likes Received:
    18
    I have the same problem...not with text but with email. I've tried everything but unfortunately no one else seems to have the problem so there haven't been any fixes. I'm re-flashing as I type this to see if it works. initially after the 2.1 it did work, so i figure it was something I installed.
     
  3. lemons

    lemons New Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    2
    Likes Received:
    0
    what is flashing and what does it do to your phone ? and please let me know if it works
     
  4. Smoked

    Smoked Well-Known Member

    Joined:
    Nov 3, 2010
    Messages:
    247
    Likes Received:
    18
    Flashing the 2.1 update again.

    It worked!

    But... I started reinstalling stuff and now it is broken again :( It's definitely one of my apps. I'm going to start uninstalling the ones that could affect something like email sync at least logically and go from there.
     

Share This Page

Loading...