Notification sound: reset to default after power cycleSupport


Last Updated: 2012-02-21 02:16:26
  1. billraper

    billraper New Member

    I set my Notification Ringtone to silent, because frankly I don't want my phone blinging in my ear when somebody sends a GMail at 3AM.

    This is not a big deal.

    HOWEVER: I travel frequently. Every time that the phone is turned off and turned back on, the Notification Ringtone gets reset to "Sherbet", and I'm back to the 3AM Gmail "Hi I'm here!" wake up call.

    Has anybody had any luck getting notification ringtones to stay set after power cycling?


    NOT TO BE RUDE: If you don't have this problem, please don't fill up the thread with "not me" messages.

    Advertisement
  2. shrpshtr325

    shrpshtr325 Well-Known Member

    now what type of file are you using as your notification tone? (i had trouble with certain types of files not taking correctly)





    also in Gmail go to
    Menu > More> settings > Youremail@gmail.com > and uncheck the notify box (this will also turn off the status bar notifications)

    if you want the status bar notifications left on just the sound turned off

    Menu > More> settings > Youremail@gmail.com > Labels to notify > inbox (or other label that you get notified for)> Ringtone > select silent in here.

    that should take care of it.
    billraper likes this.
  3. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Hopefully I can help:). Are you trying to silent all notifications or just email? I know thats the one that grinds my gears all night long.

    If you open email, goto menu | settings | your email address you can disable notifications there. Also, you can set the ringtone to silent as well. You should be able to do this in a similar way for other apps that raise notifications as well. Good luck:)
    billraper and Scur like this.
  4. billraper

    billraper New Member

    @PUPKACT -- Thank you for understanding the issue and the expressed sympathy.

    The standard answers, unfortunately, are not the ones that address the problem for this specific phone.

    In gmail notifications for inbox, it is currently set to NOTIFICATION ON, RINGTONE SILENT, VIBRATE NEVER and NOTIFY ONCE.

    Email notification is ON ("Notify in Status bar when email arrives").

    Translation: when an e-mail arrives, turn on the notification bar icon, and do nothing more.

    This works GREAT.

    UNTIL you power cycle the phone.

    Then the ringtone changes from SILENT to SHERBET.

    Is there any help for turning the GMAIL notification to SILENT, and having it remain SILENT instead of resetting this option to factory default when the phone is power cycled?
  5. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Oooh, I hadn't had that problem, sorry.:confused: Just got home from a day with the family. Let me hunt around and and see if I can come up with something. You will hear back from me.
    NightAngel79 likes this.
  6. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    OK, I have hunted around and found that other users have problems with the default "tone picker" on your phone. They were having problems with different notifications (ringtones, calendar) but the symptoms were identical to yours. I imagine that you could be experiencing the same issue, just that many folks don't set email notifications to silent, leave notifications on, and power cycle their phone frequently (as you mentioned you travel).

    Anyway, they were using and app called Tone Picker (Market Link) that's free in the Market. Many users were showing the same level of frustration as you.

    After you install this, you should follow the same steps you normally do to set your email notification to silent except for the step where you choose the ringtone. When you choose "Ringtone" you will be presented with a pop up box to choose a tone picker. Select the app you downloaded and you should be all set.

    I hope this fixes your problem. I haven't used the app, but the response in the other thread said it fixed the problem and it has has over 1,000,000 downloads so its a legit app.
    lunatic59, scary alien and Slug like this.
  7. billraper

    billraper New Member

    @PUPKACT: You get a LOT of gratitude and credit on this one!

    Not only did you understand the issue, but you gave me a workable FREE solution.

    I just installed tone picker & followed your instructions.

    I then power cycled my phone AND GMAIL IS SILENT!! :D


    YOU ROCK!!!!


    I really appreciate you going the extra mile on this one.
    Unforgiven likes this.
  8. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    I'm glad your all set. Happy travels:D. Don't be afraid to ask how to solve any other questions here.

Share This Page