Notification sounds aka I officially hate my phone againSupport


Last Updated:

  1. gutted

    gutted Well-Known Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    103
    Likes Received:
    8
    The past couple of days I noticed that the phone does not make any sounds other than: startup/reboot, phone call rings, alarm clock and when the SD card is mounted to the computer. Texts, emails, Facebook messages, wordfeud, etc do not work.

    Now I first noticed this when I add a few mp3s and tried to use them as the tones. The mp3 I chose for the phone calls still works... but the others do not any more. The one I chose for the text worked for a while, then stopped. I switched back to a stock tone and it still wouldn't work. Today I restarted the phone and it worked for a few texts and then stopped. Any suggestions? I'm using the stock text app, stock gmail app, and there's no app install or usage that coincides with this sudden lack of sound. I *did* get an update a few days ago... but that's been it.

    Combine that with the phone using up 70% of the battery last night as I slept and I'm about ready to chuck it against the wall.

    I love this phone's keyboard (I couldn't type on my gf's Droid2!) but I really am getting sick of this damn phone! I am regretting being cheap when I got it.
     

    Advertisement
  2. Math-Uhhh-Saurus

    Math-Uhhh-Saurus Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    151
    Likes Received:
    12
    I've been having problems with my notification ringtone not going off, too. (don't know about the other stuff...will check) I have it set to vibrate and ring, but when I get a message, it only vibrates and makes somewhere between a click and a beep sound. Almost like it started to ring, but gave up right after it started.

    About your battery:
    I suggest not using too many widgets on your home screens. Beautiful widgets, LG Calendar, Batt Statt, Pandora, Youtube, etc. all run in the background, eating up your battery. Other apps do the same. What I did is make a shortcut to Settings>Applications>Running Services and manually turn off the widgets and apps that I don't want to run. (I DO NOT recommend getting an App Killer. I believe that they tend to do more harm than good in the long run)
    Another suggestion is to turn off bluetooth, wifi, gps, and auto sync when you're not using them. They eat up your battery as well. And, if you aren't planning on getting in calls or texts in the middle of the night, I suggest throwing your phone into Airplane Mode before going to bed. This ensures that your phone won't use battery to search for signal when you aren't going to use it.
     
  3. gutted

    gutted Well-Known Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    103
    Likes Received:
    8
    See that's the odd part... it's not just the sound. I noticed after I posted this that when set on vibrate it won't vibrate either. So there's something involved other than just my sound.

    Yeah I mean, I knew that all that before. I thought I had the battery thing under control and I was happy (well I mean, I was accepting) with the battery life I had been getting. Then out of the blue for a few days it sucked - which baffles me since I haven't added any new apps or widgets.

    I only leave auto sync on all the time. I only switch on wifi and gps when I need it (well, I fire up GPS if I think I may need it since it takes a while to lock on). And honestly if this phone can't stay on "phone" mode so I can get a call at any time then it's not the phone for me!

    This whole searching for signal is f-ing stupid and is an embarrassment to Google and VZW. But that's a whole nother ball of wax.
     
  4. Math-Uhhh-Saurus

    Math-Uhhh-Saurus Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    151
    Likes Received:
    12
    hmmm...I don't know, then...sorry I can't of much help :[

    The searching for signal thing probably doesn't eat that much battery, so I'm sure putting it in airplane mode won't have much of an effect. It's just an extra precaution thing I do. Also, that way I won't be woken up from an unimportant text in the middle of the night (like some weird dude I know who sends me a "Good morning" text at 4 or 5 am).
     
  5. gutted

    gutted Well-Known Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    103
    Likes Received:
    8
    I don't know if it's a coincidence or not, but I did notice the alerts stopped today after I received a phone call. The phone call ringtone was the last that was an mp3... I've switched it back to a stock sound and rebooted and we'll see.

    Even if that fixes it, it's dumb.

    I'm having a tough time finding a replacement. I hate the Droid2 keyboard and I'm not sure I can deal with the Incredible's lack of a physical keyboard.
     
  6. gutted

    gutted Well-Known Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    103
    Likes Received:
    8
    So to update those of you that care even the tiniest bit...

    I reverted all ringtones / alert to stock preloaded sounds and rebooted. And they all work now. The phone ringer was the last one that I switched and since I've done that the phone works normally again.

    Now, while I'm glad the phone works I'm bummed out as I *should* be able to use mp3's as other ringtones...

    I also have not had another huge battery dump like the other night. And at my girlfriend's apartment last night I actually only lost about 15% all night (from the time I unplugged it from my car, at supper, at the bar, and then her place).
     

Share This Page

Loading...