Notification sounds always go back to stock defaultsSupport


Last Updated:

  1. Jetmerritt

    Jetmerritt Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2012
    Messages:
    127
    Likes Received:
    12
    Ok,

    On my note, I once restored on Kies to get rid of a bunch of apps and stuff. To start fresh.

    After that I can change my notification sounds for my calls and SMS, BUT on a reboot and I think even at other times, it forgets my preferences and always puts them back to the factory default of "over the horizon" and "sherbet".

    Driving me nuts, I can't think of any other way to get these to "take".

    Any help please?

    Running 4.0.4 not rooted or anything SGH-i717d
     

    Advertisement
  2. fairycorpse

    fairycorpse Active Member

    Joined:
    Oct 23, 2012
    Messages:
    37
    Likes Received:
    3
    I have the same issues. I've tried creating a new folders called ringtones and have copies of ringtones in both folders. It still does it but not all the time now....so odd. One folder is usb and one folder in external sd.
     
  3. Jetmerritt

    Jetmerritt Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2012
    Messages:
    127
    Likes Received:
    12
    I have been trying to use Zedge ringtones. I'll experiment with trying messing with folders. I haven't tried that. Thanks for the idea.
     
  4. PiscesCloud

    PiscesCloud Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    355
    Likes Received:
    97
    As a matter of interest, what is the Settings/Sound/Default Notification set to?
     
  5. Jetmerritt

    Jetmerritt Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2012
    Messages:
    127
    Likes Received:
    12
    I believe those are the factory stock tones for this handset.
     
  6. PiscesCloud

    PiscesCloud Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    355
    Likes Received:
    97
  7. Jetmerritt

    Jetmerritt Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2012
    Messages:
    127
    Likes Received:
    12
  8. PiscesCloud

    PiscesCloud Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    355
    Likes Received:
    97

    My phone, a Note 1, is not rooted. If I remember correctly I created the Notifications folder mentioned there myself by using Windows Explorer. Again, I’m a bit uncertain but you may need to restart the phone for it to be recognised.

    However, when I just tried doing it, it was not sufficient to simply select the tune in Menu/Settings/ Sound/Default notification because nothing happened until, from within Planner, I also selected

    (a) Settings/Set Alerts and notifications to 'Alert'
    and (b) the tune in 'Select ringtone'.

    I hope I have explained things clearly (it's past my bedtime!) and this helps but if not, come back and I have another go.
     

Share This Page

Loading...