1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Notification Tone GlitchingSupport


  1. Isaac Clarke

    Isaac Clarke Active Member

    Hi, recently I just applied the new ics update to my phone. It seems that the notification tone that I have selected which is a custom tone is not playing, instead it is playing another tone which is not selected. Does anyone know what the problem is and how I can go about fixing this?

    Advertisement
    :
  2. Alabama

    Alabama Member

    Your not alone. Mine is doing the same thing.

    Edit: Fixed my problem. My notification sound under settings/sound was set to whistle but when i get a text it was playing something else. Just now i went to messages then settings and the tone there was sherbert Changed it and now I'm good to go. Hope this helps.
  3. Kyrotech

    Kyrotech Well-Known Member

    I have the same issue
    I noticed this with higher pitch tones
    its definetly a bug with the ICS upgrade
  4. trvlrschick

    trvlrschick Member

    Ditto for me. It's pretty annoying.
  5. damewolf13

    damewolf13 live~laugh~love VIP Member

    Yes, it seems that the ICS update resets your ringtone/notification tone.
    After updating I had to reset mine to my preference as well.
  6. Talderon

    Talderon Well-Known Member

    I have also seen something similar on my wife's SG3... Interesting...
  7. Kyrotech

    Kyrotech Well-Known Member

    I had this issue with the AT&T leak also
  8. trvlrschick

    trvlrschick Member

    I tried resetting mine, but it doesn't work. It keeps playing the glitch tone.
  9. NeoGrandizer

    NeoGrandizer Well-Known Member

    Interesting, I initially had an issue with it resetting my notification tone also, but it was a one time occurance. When I set it back, I no longer had the issue. But I'm not running custom tones. I use Postman as my default and it works as it should now.
  10. buddylee415

    buddylee415 New Member

    I had the same issue on my HTC Rezound after the Ice Cream Sandwhich (ICS) upgrade. Here's how I fixed the issue:

    1) Connect phone to computer.
    2) On the phone storage and not the SD card, add a directory /media/audio/notifications.
    3) Copy the custom notification ringtone to the directory from step 2.
    4) On the phone, go to messages. NOTE: Do not go to the settings of the phone and modify the notification tone there. The messages notification sound is separate.
    5) Go to Settings > Notifications.
    6) Set the "Notification sound"

    NOTE: Yes, HTC's ICS should be using the directory /Notifications, but the messages settings doesn't seem to retrieve this information. Only after adding my audio file here did it show up in the list for step 6. However, for normal ringtones, placing them under the /Ringtones directory worked fine without the need to also place them under /media/audio/ringtones.
  11. damewolf13

    damewolf13 live~laugh~love VIP Member

    Welcome to Android Forums, buddylee415!
    I hope you enjoy AF.
    I couldn't help but notice that on your very first post, you are already being helpful.:)
Loading...

Share This Page