Notification vibration not working. Am I missing something?Support


  1. WarlieChebb

    WarlieChebb New Member

    For the last few days, I've been having trouble with the vibration on my S3.
    I noticed the problem around the same time that my phones 'firmware' was updated. On my 'about this device' section, it says I have version 4.1.1. I'm not sure if the update is the cause though.

    The problem specifics
    With the volume rocker, I can put my phone on different volumes, all the way down to vibrate, but I can no longer put it on silent.
    When it's set to vibrate, or to loud (I have 'sound and vibration' turned on), the phone does not vibrate for notifications.
    It DOES vibrate for calls, and vibrates on the instance when I set it to vibrate. Therefore I think it's not a hardware issue.

    The vibration intensity is up, and power saving isn't on.

    PLEASE could someone suggest what it is or how to fix it?
    Thanks, Charlie.

    Advertisement
    :
  2. andy9l

    andy9l Well-Known Member

    Yeah you need to turn vibrate on in Messaging and Email (I assume they're the notifications you're referring to). It's a "feature" of 4.1.1 - that each app has individual vibrate options rather than a single global option.

    Nope, doesn't make sense to me either.

    To turn it on again:

    Messaging > Menu Button > Settings > Notifications [Vibrate]
    Email > "" > "" > "" [Vibrate]
    adam1985 and WarlieChebb like this.
  3. WarlieChebb

    WarlieChebb New Member

    Perfect answer, thank you very much!
  4. Wangman

    Wangman New Member

    Awesome. This helped a lot. Thanks.
Loading...

Share This Page