1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Notification vibration won't turn offSupport


Last Updated:

  1. Squirrel93

    Squirrel93 Member This Topic's Starter

    Joined:
    Feb 2, 2012
    Messages:
    7
    Likes Received:
    0
    Hey. I've had this problem with my Xperia Mini Pro ever since I bought it. When the sound is on, I don't want it to vibrate when receiving a text message. When the sound is off, I want it to vibrate. This is exactly what I chose in the Settings > Sound menu. "Vibrate -> Only in Silent Mode" (or something like that, my phone's language isn't English) is checked, and has always been. It doesn't work, however. It always vibrates when receiving a text message, no matter if the sound is on or off. Could anyone please help me? I don't want it to vibrate when the sound is on.

    Thanks. :)
     

    Advertisement
  2. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Joined:
    Feb 8, 2011
    Messages:
    389
    Likes Received:
    66
    On the default system it will always vibrate for a SMS/MMS message no matter the settings. Maybe if you try an app like Ringdroid you could override this.
     
  3. dlaroya

    dlaroya New Member

    Joined:
    May 21, 2012
    Messages:
    1
    Likes Received:
    0
    You can always turn it off.

    Open Messaging > Menu button > Settings > Then uncheck Notification Vibration
     

Share This Page

Loading...