Notifications and System volume won't muteSupport


  1. hake0305

    hake0305 Well-Known Member

    This morning while on the bus, where I normally have my phone on mute, I was hearing my notification ringtone. Then I tried Instagram and I could also hear the camera click noise, which isn't normal in mute.

    1. So I checked my sound settings and they are stuck at just above mute. I muted both, went back out and back in to the sound settings and they were back to the same as the screenshot shows.
    2. I turned the phone off, let it sit for about 10 mins, then turned back on, still at the same level as the screenshot.
    3. Then I checked Timeriffic which I use for my sound management and refreshed the settings to notifications and system volume to 0%, went back to sound settings under the main menu and still the volumes are as pictured.
    4. Next I uninstalled Timeriffic, still the same.
    5. Next, battery pull, still the same.
    Mind you, none of this has happened before, I keep my phone on mute at my desk every day at work and get several notifications a day w/out ever having this issue before this morning.


    Any ideas before I do a factory reset? I haven't added any new apps lately, but some are set to auto update so some may have updated overnight.


    Running unrooted 4.0.4

    Attached Files:


    Advertisement
    :
  2. hake0305

    hake0305 Well-Known Member

    I set my notification tone to "Silent" to avoid getting pinged every time I get an email as to not annoy my co-workers, which works, but can't see going in and changing the notification tone every day before and after work as a long term solution.
  3. Atma

    Atma Well-Known Member

    Hi Hake. I don't know if it might help but you can try this.

    Power off your phone again. Hold both volume buttons and the power button at the same time. When the phone vibrates, let go of the power button but keep holding both volume buttons. In a few seconds you should be in the recovery menu. Use volume buttons to move up/down and power button to select. *if power button doesn't work, use your home key*. Go to format cache partition. Its the one below wipe data/factory reset. Then select yes. Now select reboot.
  4. hake0305

    hake0305 Well-Known Member

    Hmm... well it seems like my gmail notifications are now silent, even after changing the notification tone from "Silent", but the shutter sound is still audible, but I fixed that by just turning it off completely in the camera settings.

    It doesn't seem 100% like mute was before as it still won't allow me to manually set the notification and system volume to 0 under Sound Settings, but I guess at least it appears to be working better than before.
Loading...

Share This Page