Notifications quirk


Last Updated:

  1. GailD

    GailD Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    24
    Likes Received:
    0
    When I set my Notifications to "silent" on my phone, but leave the ringer on, the first email that comes in still gives me an audible sound...after that, they are all silent.

    Same thing happens when I use the app Quick Profiles to do this same thing.

    Is there a REAL way to silence my notifications (because I really don't need to know I've gotten an email at 3am, but DO need my phone to be able to ring!)?
     

    Advertisement
  2. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    I don't have your issues. The only thing that comes to mind is the separate setting for Ringers and Notifications. Go to Settings > Sound & display > Ringer volume. Make sure that the checkbox is UNchecked. Just a thought...
     

Share This Page

Loading...