ntl (Virgin Media) smtp server bounces emails


Last Updated:

  1. JPG

    JPG Member This Topic's Starter

    Joined:
    Jan 26, 2010
    Messages:
    9
    Likes Received:
    0
    Although I can receive ntl emails ok on my Hero, it's still not possible to send as VM bounces messages from their SMTP server, presumably because I am not at my normal IP address. In this day and age of mobile internet, is there any way around this apart from using the VM webmail?
     

    Advertisement
  2. GordonEndersby

    GordonEndersby Active Member

    Joined:
    Dec 15, 2009
    Messages:
    39
    Likes Received:
    1
    It works on mine ok with virgin. Previously telewest.
    Have you re-checked the username and password you set for the smtp server?

    Although I have a problem with downloading mail on my main machine after reading them on my hero. Theres something screwy with the google version of the pop3 protocols.

    Gordon
     
  3. Chappie

    Chappie Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    138
    Likes Received:
    6
    I'm getting this as well I can receive but not send, I had the same problem with the iPhone as well until I logged onto my WiFi router
     
  4. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    The ntl part of VM does not have smtp servers (I originally thought it was all of VM, but apparently in a previous similar post the Blueyonder/TW stuff works so it is just old ntl) - it basically authenticates through the MAC of your cable modem. You can see this in action - if you try and send a message while connected to your wifi through your cable modem it will work as it is using the modem MAC just as your PC does. Try it from mobile network and it wont because the MAC is different (actually not sure whether it is MAC or IP it uses - effect is the same anyway).

    Upshot is you can't send emails from ntl accounts on mobile networks at the moment (which is particularly frustrating when you are on Virgin Mobile like me).
    Good news is that apparently VM are moving their email addresses slowly over to a Google Mail platform that does have smtp authentication - the telewest stuff is already done, the ntl stuff is scheduled to be done sometime this year. So, hopefully, this time next year it wont be an issue.

    In the meantime you can send emails from the VM webmail site - a pain but the only way currently.
     
    Chappie likes this.
  5. Chappie

    Chappie Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    138
    Likes Received:
    6
    Cheers Nodders I think its the IP address and no the MAC address either way were screwed till they sort it out thanks again
     
  6. antipesto93

    antipesto93 Well-Known Member

    Joined:
    Feb 4, 2010
    Messages:
    480
    Likes Received:
    35
    cant you just create a gmail account...then set the option to automatically rediret male they goes to your ntl, straight to gmail
     
  7. weasel1974

    weasel1974 Member

    Joined:
    Mar 26, 2010
    Messages:
    10
    Likes Received:
    1
    I think you will need to set your smtp to your mobile operator's smtp server

    eg smtp.orange.net

    No logon should be required

    Hope this works!
     
  8. JPG

    JPG Member This Topic's Starter

    Joined:
    Jan 26, 2010
    Messages:
    9
    Likes Received:
    0
    Still not much good for sending - I might as well use the gmail account I set up. I receive ntl emails ok.

    I'm forwarding work email to my mobile gmail account anyway, because I haven't yet asked our IT dept for the exchange server settings.

    jpg
     
  9. weasel1974

    weasel1974 Member

    Joined:
    Mar 26, 2010
    Messages:
    10
    Likes Received:
    1
    The best thing to do is set your pop3 server up on the phone as ntl (as you have done already) but put the smtp details in for your mobile operator. The ntl smtp server will only accept mail from your registered IP address, so will reject any mails sent from your phone.

    For 3 mobile use: smtp-mbb.three.co.uk
    For orange use: smtp.orange.net
    For t-mobile use: smtp.t-email.co.uk

    (I got the server addresses off the internet so they should be correct, but you might want to check what it is with your operator)
     
  10. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    I'm not sure even using mobile smtp servers works - it certainly doesn't for Virgin Mobile (using tmobile servers as it is they who provide the network to VM). If anyone has actually made that work I would be interested to hear it, but in the meantime my own experience (and responses from VM customer service, whatever that is worse - and advice from several forums) is that even that is a no-go.

    Have you actually tried it weasel?
     
  11. JPG

    JPG Member This Topic's Starter

    Joined:
    Jan 26, 2010
    Messages:
    9
    Likes Received:
    0
    When I enter this as the smtp server I get "Cannot connect to the mail server to verify your account information. Your server is not responding"

    I am using my ntl username and password - is that correct?

    JPG
     
  12. weasel1974

    weasel1974 Member

    Joined:
    Mar 26, 2010
    Messages:
    10
    Likes Received:
    1
    Sorry I've just tested this on my phone, the smtp address is:
    smtp.orange.co.uk

    You need to untick the login required box on the smtp setup page also

    Hope this is now ok
     
    JPG likes this.
  13. JPG

    JPG Member This Topic's Starter

    Joined:
    Jan 26, 2010
    Messages:
    9
    Likes Received:
    0
    It is. Many thanks for your help.

    JPG
     
  14. weasel1974

    weasel1974 Member

    Joined:
    Mar 26, 2010
    Messages:
    10
    Likes Received:
    1
    Only using orange I'm afraid, so don't know if you can get it to work with t-mobile or Virgin.
     
  15. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    Just got emails in all my ntlworld accounts that the migration I mention above has been done. So (if you follow the instructions in the email) you should be able send email from ntlworld accounts through its own smtp server from your mobile on 3G (or soon will be).
     

Share This Page

Loading...