Numbers In Top Bar, 2.1General


Last Updated:

  1. jhewit22

    jhewit22 Well-Known Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    223
    Likes Received:
    4
    This is sort of an odd post, but I've noticed it since the recent OTA 2.1 upgrade. Look in the top bar of the screen (black bar with a lighter gray reflection)...in the top left hand corner, do you see a few odd numbers sort of appearing in the gray section? They are in a black font color, so the fade into the bar and I can't quite see what it says.

    Does any one have ANY idea what this is?
     

    Advertisement
  2. BlueDC2

    BlueDC2 Well-Known Member

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    Screenshot?
     
  3. jhewit22

    jhewit22 Well-Known Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    223
    Likes Received:
    4
    I'm not rooted and trying to figure out how to take a screen shot right now...besides using a digital camera.
     
  4. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    Do you have a weather app like weatherbug or beautiful widgets displaying a temperature? If the font color is not set correctly, the numbers can be hard to read.

    Just an idea.
     
    jhewit22 likes this.
  5. jayochs

    jayochs Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    lol it's weatherbug. telling what the temp is outside....atleast that's my guess.

    ahh posted at the same time, lol nice
     
  6. BlueDC2

    BlueDC2 Well-Known Member

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    You need the SDK, but I think they figured it out for you... =D
     
  7. jhewit22

    jhewit22 Well-Known Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    223
    Likes Received:
    4
    That was it- I had the font color as black in Weatherbug (which I installed JUST after 2.1 upgrade)... GOOD CALL!!

    Thank you!
     
  8. astrostrat89

    astrostrat89 Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    73
    Likes Received:
    5
    man, thats been bugging me forever.

    thanks.
     
  9. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    Good thing you guys figured this out.
    It was freaking me out man!!!!!:eek:
     

Share This Page

Loading...