O2 mmsSupport


Last Updated:

  1. Penfold1

    Penfold1 Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    56
    Likes Received:
    0
    Hi. I have a Samsung Galaxy Portal unlocked but originally on T mobile. I can't seem to get MMS settings from anywhere. O2 don't support the phone and for some reason it won't recieve texts from Samsung. Can anybody help please?
     

    Advertisement
  2. MichaelW

    MichaelW Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    364
    Likes Received:
    26
    Instructions below...

    GPRS WAP & MMS
    Please note all steps must be completed to ensure the settings are correctly configured.

    Please ensure that when entering O2 into the settings that the letter O is selected and not a zero.
    When entering the following information do not press Save until told to in the instructions.

    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless controls
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly then tap OK
    9. Tap APN thentap the text box and enter wap.o2.co.uk then tap OK
    10. Tap Proxy then tap the text box and enter 193.113.200.195 then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Tap MMSC then tap the text box and enter http://mmsc.mms.o2.co.uk:8002 then tap OK
    15. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
    16. Tap MMS port then tap the text box and enter 8080 then tap OK
    17. Press the Back key
    18. Tap Access Point Names
    19. Tap the dot next to your new APN until a green dot appears next to it
    20. Press the Back key four times to return to the standby screen.
     
  3. Penfold1

    Penfold1 Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    56
    Likes Received:
    0
    thanks Michael. Unfortunately no luck. There are some further options though:
    MMC set to 234
    MNC set to 10
    APN type set to internet
    Authentification Type set to normal (PAP)

    are these correct/do they matter??

    web browsing and texting works fine, just pictures that won't work. Any ideas

    thanks again
     
  4. Cougar

    Cougar Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    "APN type set to internet"

    Mine says "Internet + mms" - this may be of note! MCC / MNC are the same as yours, authentication is "none."

    As an aside, this is the Galaxy forum, not the Galaxy Portal forum. Different phone.
     
  5. Penfold1

    Penfold1 Well-Known Member This Topic's Starter

    Joined:
    Aug 10, 2010
    Messages:
    56
    Likes Received:
    0
    many thanks to you both. All working now
     

Share This Page

Loading...