O2 Mobile Internet Help


Last Updated:

  1. SubZero

    SubZero New Member

    Hi Im New To Android Forums Nice To Meet Ya'll :p

    I Bought The HTC Tattoo for Christmas and put in a ( Pay as you go) O2 text and web sim card and activated it my free texts were given to me instantly, however the mms settings were never sent to me, i went onto the o2 website and asked for them to be sent again however i received a text saying "the settings could not be sent" i checked my network and here are the settings i have, I also phoned o2 and they told me manually however they didn't even cover half of the settings i have available :

    02 MOBILE WEB
    NAME 02 MOBILE WEB
    APN mobile.o2.co.uk
    proxy: not set
    port: not set
    username: o2web
    password: (already set in as ****)
    server: not set
    mmsc: not set
    mms port: not set
    mms protocol: wap 2.0
    mcc: 234
    mnc:10
    authentication: chap
    apn type: default

    O2 MMS Postpay
    name: O2 MMS Postpay
    APN: wap.02.co.uk
    proxy: not set
    port: not set
    username: o2wap
    password: *******
    server: not set
    mmsc: hhtp://mmsc.mms.o2.co.uk:8002
    mms proxy: 193.113.200.195
    mms port: 8080
    mms protocol: wap 2.0
    mcc: 234
    mnc:10
    authentication: chap
    apn: mms

    O2 MMS Prepay
    name: O2 MMS Prepay
    apn: payandgo.o2.co.uk
    proxy: not set
    port: not set
    username: payandgo
    password: *******
    server: not set
    mmsc: hhtp://mmsc.mms.o2.co.uk:8002
    mms proxy: 193.113.200.195
    mms port: 8080
    mms protocol: wap 2.0
    mcc: 234
    mnc:10
    authentication: chap
    apn: mms

    could someone tell me if these are correct as there are alot "not set" and tell me what should be turned on for mobile internet

    thanks for any advice given
    Sub_Zero

    Advertisement
  2. Geoponic

    Geoponic Well-Known Member

    Sorry, i don't know the settings.

    But i suggest ring o2 up.

    Or i'm sure a quick google will give you the answers.

    And welcome :)
  3. dark1ro

    dark1ro Well-Known Member

    The settings should work, my network is Cosmote Romania,and i didn't input all the settings and it works like a charm. And don't forget to Check "Mobile Network" in the wireless controls settings menu.

Share This Page