O2 Picture SMS not sending...Support


Last Updated:

  1. JustAUserName

    JustAUserName Active Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    35
    Likes Received:
    3
    This may be a stupid question.

    I tried to send a picture using SMS to someone last night, and it wouldn't send.

    Just kept coming back with "Generic Network Failure".

    I also couldn't receive any picture messages.


    Any ideas anyone?

    TIA

    :)


    [EDIT]

    Android Version: 2.2
    Network: O2
    Taskiller Used?: Nope
    [Optional]Are You rooted & which Rom: N/A

    [/EDIT]
     

    Advertisement
  2. JustAUserName

    JustAUserName Active Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    35
    Likes Received:
    3


    Does anyone have any ideas on this?
     
  3. speedycolzalez

    speedycolzalez Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    513
    Likes Received:
    70
    What are your APN settings?

    Settings / Wireless / Mobile Networks / Access Point Names
     
    JustAUserName likes this.
  4. JustAUserName

    JustAUserName Active Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    35
    Likes Received:
    3
    I only have:

    - O2 Postpay

    :)
     
  5. bunnisher

    bunnisher Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    86
    Likes Received:
    15
    Not very long ago, I noticed that I couldn't send/receive MMS either. I tried contacting O2 with no success (still waiting a response over a month now! lol).

    Anyway, I sorted it and it's probably your APN settings too.

    Try these:

    Name: O2 Pay Monthly MMS
    APN: wap.o2.co.uk
    Proxy: 192.113.200.195
    Port: 8080
    Username: o2wap
    Password: [password]
    Server: <not set>
    MMSC: http://mmsc.mms.o2.co.uk:8002
    MMS Proxy: 192.113.200.195
    MMS Port: 8080
    MMS Protocol: WAP 2.0
    MCC: 234
    MNC: 10
    Authentication type: none
    APN Type: <not set>

    It worked for mine, at least. If it doesn't work for you, try a google search as there are other very similar settings out there they may work.
     
    JustAUserName likes this.
  6. JustAUserName

    JustAUserName Active Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    35
    Likes Received:
    3
    Aaahahaaaa!

    Great, thanks - at least I know what to search for now!

    Thanks again

    :D
     
  7. BurnCK

    BurnCK Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    232
    Likes Received:
    44
    Think you'll need to add the MMS settings too....


    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless & networks
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly MMS then tap OK
    9. Tap APN thentap the text box and enter wap.o2.co.uk then tap OK
    10. Tap Proxy then tap the text box and enter 193.113.200.195 then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Skip past Server as this is preset as Not set
    15. Tap MMSC then tap the text box and enter http://mmsc.mms.o2.co.uk:8002 then tap OK
    16. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
    17. Tap MMS port then tap the text box and enter 8080 then tap OK
    18. Tap MCC then tap the text box and enter 234 then tap OK
    19. Tap MNC then tap the text box and enter 10 then tap OK
    20. Press the Menu key
    21. Tap Save
    22. Tap your new account so a green dot appears next to it
    23. Press the Back key four times to return to the standby screen.
     
    JustAUserName likes this.
  8. BurnCK

    BurnCK Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    232
    Likes Received:
    44
  9. Cougar

    Cougar Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    It might be a provider issue. I was having the same problem at the weekend (O2 also), I did nothing at all and the next morning it was all working again.
     

Share This Page

Loading...