o2 website feedback pleaseGeneral


Last Updated:

  1. pjg_pigeon

    pjg_pigeon Member This Topic's Starter

    Joined:
    Jul 3, 2010
    Messages:
    5
    Likes Received:
    0
    I have a problem with my dell streak it refuses to load the o2.co.UK website. I have contacted o2 direct and called into my local o2 store. I have replaced my sim card. also tried my new and old sim card in a brand new out of the box phone in the shop. each time the streak only brings up a text only home page and the links on that page result in a message that the page I want no longer exists.
    do any other streak users have the same problem?
    I cannot find any info on the web, I can't be the only one with the problem.
     

    Advertisement
  2. Carl C

    Carl C Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,062
    Likes Received:
    37
    Welcome to AF! :)

    Quick question, have you tried connecting to o2.co.uk while being connected to the network and via a wi-fi connection?
     
  3. pjg_pigeon

    pjg_pigeon Member This Topic's Starter

    Joined:
    Jul 3, 2010
    Messages:
    5
    Likes Received:
    0
    yes I've tried. both. makes no difference :(
    I was hoping other streak owners could give me feedback on whether their handset can access the site or not?
     
  4. perpetual121

    perpetual121 Member

    Joined:
    Jun 21, 2010
    Messages:
    20
    Likes Received:
    5
    Yep, same problem although I could get access to the shop.... It isn't your hardware, it looks like o2's website dosen't like the streak/(android 1.6?) at all. My iPhone loads up the site fine.

    Sliglty bizzarre. Haven't tried it with a different browser though.
     
    pjg_pigeon likes this.
  5. pjg_pigeon

    pjg_pigeon Member This Topic's Starter

    Joined:
    Jul 3, 2010
    Messages:
    5
    Likes Received:
    0
    thanks for your input. I can confirm that the problem exists in opera mini, skyfire and dolphin. guess we'll have to wait for a new release of the OS
     
  6. perpetual121

    perpetual121 Member

    Joined:
    Jun 21, 2010
    Messages:
    20
    Likes Received:
    5
    Lol. A OS update to 2.x Now that is something I am looking forward to!

    Luckily this is the first and only case of the device not working with a website that I have seen! Bit embarrassing considering its the carriers. You can still access their mobile site if you need to do basic checks of your account though but obviously limited.
     
  7. muntu

    muntu Member

    Joined:
    Jun 10, 2010
    Messages:
    6
    Likes Received:
    0
    Works fine on mine and always has (whether it's WiFi or not).
     

    Attached Files:

  8. muntu

    muntu Member

    Joined:
    Jun 10, 2010
    Messages:
    6
    Likes Received:
    0
    Or did you mean this page?
     

    Attached Files:

  9. pjg_pigeon

    pjg_pigeon Member This Topic's Starter

    Joined:
    Jul 3, 2010
    Messages:
    5
    Likes Received:
    0
    yes your second image shows the exact problem
     
  10. XsCode

    XsCode Member

    Joined:
    Jul 14, 2010
    Messages:
    7
    Likes Received:
    0
    Same here... as far as i can deduce, it's the javascript menu's they use...
     

Share This Page

Loading...