1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Obtaining an IP address loopSupport


  1. Fixitsam

    Fixitsam New Member

    Hi,

    For the last week, my rooted LG L3 (E400) will not connect to office wireless. The office wireless has WEP encryption. The wifi on my phone shows "Obtaining an IP address"..disconnects and then tries to connect again, and this continues in a loop.
    I have followed instructions from this forum and tried allocating a fixed IP. With this I get connected to office wireless but there's no data transfer. Followed instructions from another forum and changed permissions for dhcpcd-run-hooks but even that did not work. My colleague's phones connect to the office wireless with no problem. Installed wifi fixer and that did not solve the problem. Installed logcat and attaching the logfile. Seems there is an issue with DHCP.
    Could you please help me with this issue?

    Regards,

    Attached Files:


    Advertisement
    :
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    I have moved this thread into your device's forum to get some better assistance. If the question goes unanswered please get back with me, otherwise have you double checked that the ROM isn't causing the issue?

    Otherwise have you tried clearing the dalvik cache of your device yet?
  3. kingmt

    kingmt Well-Known Member

    What ROM are you using?
Loading...

Share This Page